View Full Version : FTP Client sluggish when Auto Import activated

06-02-2011, 04:05 PM
I just installed HM. With both Full Tilt and HM open, everything is fine. However, when I click on Auto Import, FT slows to a crawl, my keystrokes and mouseclicks take seconds to register and it is impossible to play without timing out frequently.

What could be the problem?

06-02-2011, 06:35 PM
Which Operating System, Firewall, and Anti-Virus are you using?

Please update to the latest beta - http://www.holdemmanager.com/Downloads/HmUpdate.exe

For W7 and Vista you must set \holdem manager\dbcontrolpanel.exe, holdemmanager.exe and hmhud.exe are started as administrator. Run the windows explorer and navigate to your Holdemmanager installation directory. Right click the executables and select properties... then select "Run as admin" from the compatibility tab.

Add exceptions to the windows firewall for those files, even if the firewall is turned off. If you have a 3rd party firewall, do the equivalent or uninstall it temporarily. Do the same for the main fulltiltpoker.exe file.



06-02-2011, 07:48 PM
I am using Windows 2008 Standard Server R2 with the Windows Firewall. I have the latest beta, and the files you mentioned are all run as administrator and were added to the exceptions in the Windows Firewall. I also added postgres to the exceptions.

I still have the same problem.

PS. My DB is only about 39 hands i.e. very small.

06-02-2011, 08:07 PM
Is Windows 2008 Standard Server R2 updated to Service Pack 1?
Download details: Windows 7 and Windows Server 2008 R2 Service Pack 1 (KB976932) (http://www.microsoft.com/downloads/en/details.aspx?familyId=c3202ce6-4056-4059-8a1b-3a9b77cdfdda)

Do we support Windows 2008 Standard Server R2?
I don't believe we support Windows NT and Windows 2008 Standard Server R2... or is it really basically identical to Windows 7?


You installed PostgreSQL on a regular harddisk? No program is monitoring the PostgreSQL server connection?

What's causing the lag if you check Windows Task Manager?
Does a program / .exe file have a memory leak using tons of memory, is a program / .exe file using extreme CPU activity?

06-03-2011, 06:00 AM
Windows 2008 Standard Server R2 is the server variant of Windows 7, and it is updated to Service Pack 1. Unfortunately I have little knowledge of server administration.

The PostgreSQL was automatically installed with the Combo installer when I installed HM. As per the FAQ's, I also added pg_ctl.exe (postgres.exe already there) to the exceptions. However, I couldn't find a way of adding a port named PostgreSQL, though postgre.exe had Port 5432 associated with it. Do I still have to open Port 5432?

I didn't notice any memory leaks, and apart from the usual CPU spikes, there was no extreme CPU activity.

If you have any technical questions which I can't answer, I can ask my room-mate who set up the system.

06-03-2011, 11:20 AM
please attach your holdemmanager.config file from c:\program files(x86)\rvg software\holdem manager\config folder (or something similar depending on your installation). it may be just called holdemmanager if you've extensions turned off.

06-03-2011, 03:54 PM
My config file

06-03-2011, 04:18 PM
Update PostgreSQL to 8.4.8 from PostgreSQL: The world's most advanced open source database (http://www.postgresql.org)
Consider to also install 9.0.4 to port 5433 to see if this solves the lag issues (so we know it's not caused by PostgreSQL)

If you are using Safari (for PC) as an internet browser, close all windows before you run HoldemManager.

Run a manual Windows Update and install all other updates (also .net framework updates and Visual C++ updates)

Go into your C:\Program Files (x86)\Full Tilt Poker\HandHistory folder and manually MOVE all files that are stuck in the folder to the archive folder.


For what reason was "Windows 2008 Standard Server R2" installed on this computer? Instead of a regular version of Windows 7.