View Full Version : notes edit popup broken

08-03-2008, 07:13 AM
The popup for editing notes is no longer working. It worked yesterday with verson n but broke today. I tried upgrading to p but it's still not working.

And my DEAFAULT Main Popup seems to have been reset to nothing somehow(file "DEFAULT Main Popup.pop" is 0K) could I get a link to the default one so I don't have to reinstall? If we're lucky that will fix the edit notes problem too :)

08-03-2008, 12:05 PM
Just delete all the files in the Config folder while HM is closed and restart HM and it will recreate the default ones. Let me know if theres still a problem with the notes system then

08-03-2008, 01:18 PM
Thanks! Everything is working again. Instead of deleting the files I moved them and copied them back once the "DEFAULT Main Popup.pop" had been created so I did not have to retweak all settings :)

08-06-2008, 05:41 AM
I have the same problem but I donīt like to delete all my config files. Is there an other solution?

Mike chops
08-06-2008, 09:50 AM
Can you post the prefs.xml file here. I'm not sure why it isn't working for you and if I had an example I could find the problem.

08-06-2008, 09:56 AM
Hi, here is my prefs.xml

does not work. Try it again.

Mike chops
08-06-2008, 10:06 AM
OK that works for me. Which version of the HUD do you have?

08-06-2008, 10:13 AM
Version 1.6.1h

08-08-2008, 01:31 PM
My note feature is also not working since version .p

unfortunately when I delete all config folder files I can open HM anymore :(

is there a solution to fix notes problem ?


08-08-2008, 03:26 PM
Just delete prefs.xml and the Main Default Poppup.pop but do it while HM is closed and then restart it.

08-09-2008, 05:30 AM
Just delete prefs.xml and the Main Default Poppup.pop but do it while HM is closed and then restart it.

When I did this I lost all my hud setup.... luckily I made a copy of prefs.xml first.
How do I fix the notes problem without deleting prefs.xml? I've attached my prefs.xml.

Please ignore - I've just downloaded version t and it's working ok now.