View Full Version : Error

02-24-2009, 10:06 PM
After about 45 minutes of playing I get this error. "Unhandled exception occured in your application. If you click continue the application will ignore this error and attempt to continue. If you click quit this app. will close. Access to 'C\Program Files\RVG\Software Holdem Manager\importing\command dat' is denied."

I clicked continue and my HUD disappeared about 20 minutes later. I closed HEM and reopened it and it imported all the hands since the error poppeed up(around 300). My HUD will not pop up at all now. I had this same problem about a month ago and I was told that my DB was corrupted so I made a new one. I am guessing my new one is now corrupted to.

Also on the bottom of my taskbar on my computer I had an error pop up that said something about PostgresQL being corrupted. Today was the first time that error had came up. I am guessing these two are connected. I am not sure exactly what the error said because I didnt write it down before closing it out.

Any ideas on how to keep my DB's from getting corrupted.

02-25-2009, 03:54 AM
What PostgreSQL version are you using? Does your computer crash very often?

02-25-2009, 10:16 AM
PostgreSQL8.2, no my computer doesn't crash, i usually don't have any problems with it.

02-25-2009, 11:40 AM
You should use 8.3: http://www.holdemmanager.net/PostgreSQL_Install_Help.html

02-25-2009, 11:07 PM
i installed the newer version of PostSQL. I am guessing my current DB is corrupted. Should I go ahead and make a DB or see if my old one works now that I have the updated PostSQL. Also do I need to do anything to start using the 8.3 version or will the update start working with HEM automatically?

02-26-2009, 05:54 AM
Creating a new DB would be the best. Is POstgreSQL 8.2 still installed?

02-26-2009, 08:00 AM
ya should i remove it?

02-26-2009, 08:15 AM

02-26-2009, 06:48 PM
ok i removed it and 8.3 is installed.

When I startup HEM, i get a box saying"the following error occured when trying to open the database: Failed to establish a connection to ''

I click OK.

THen the DB control panel comes up with server name, port number, login name, and password.

I click connect and a box pops up saying,"A connection to PostgreSQL could not be make. Would you like to have HEM attempt to start the service. I click yes.

Then it says sorry HEM was unable to start the service. I click OK.

Then DB Control panel box pops up and says ' HEM has started the service. Please try again.

Do I have to reinstall HEM or something.

02-26-2009, 08:07 PM
found my answer in FAQ, nevermind

03-04-2009, 10:18 PM
i made a new database and after playing about 1k hands i got the same error as before, i am also using PostSQL 8.3 now.

03-04-2009, 10:34 PM
i just reviewed my last 2 sessions and it looks like HEM missed about 15% of my hands also, didnt know if this would help you

03-04-2009, 10:51 PM
also found this thread, looks like it is the same problem


03-05-2009, 02:47 PM
Can you follow these instructions:

1) Make a backup of your C:\Program Files\RVG Software\Holdem Manager\Config folder
2) Uninstall HM via the Control Panel
3) Go to Program Files and delete the RVG Software directory, or the equivalent for Vista
4) Reboot your computer
5) Install the complete setup of HM: http://www.holdemmanager.com/downloads/holdemmanager.zip
7) Download the latest patch HM: http://www.holdemmanager.com/downloads/HmUpdate1.08beta.exe
8) Test if it for a while and see if it work
9) Close down Holdem Manager and copy the "holdemmanager.config" file which can be found in the backed up config folder from step 1 and copy and overwrite it to your C:\Program Files\RVG Software\Holdem Manager\Config folder
10) Test if it works again for a while

If the problem still persists please attach your holdemmanager.config file from C:\Program Files\RVG Software\Holdem Manager\Config folder and i look into it further

03-05-2009, 07:59 PM
ok i just reinstalled it, i need a new registration code though, my email is jwhoover@usieagles.org

03-05-2009, 08:04 PM
nevermind found my old registration code

03-09-2009, 10:21 PM
still having the same problem. Here is my config folder

03-09-2009, 10:28 PM
email me morny@holdemmanager.net and link to this thread and well do a teamviewer session