View Full Version : HUD not working with 888

05-02-2011, 05:49 PM
My HUD works fine with every site apart from 888. Overlay moves and there are multiple boxes for each opponent all over the screen
I am using 1 11 06d and windows xp
I have tried seating preferences settings, but nothing has changed.
Please advise

05-03-2011, 05:31 AM
Please update your 888 client. If you are using an older version there is no update check.

05-05-2011, 05:57 PM
Tried that. Uninstalled and then re-installed poker client. Still no change.
Please advise

05-05-2011, 11:08 PM
Please update to the latest version - http://www.holdemmanager.com/Downloads/HmUpdate.exe

Make sure the 888 lobby language is in English.

Use the TableFinder: http://faq.holdemmanager.com/questions/60/ConfiguringTableFinderToShowHUD
to force the HUD on the tables.

05-07-2011, 01:55 PM
Tried all of those and my HUD still looks like this attachment. Language set to English. Downloaded latest version of HEM and checked the Force on top box in Table manager.

Please advise

05-08-2011, 05:10 AM
please attach your holdemmanager.config file from c:\program files(x86)\rvg software\holdem manager\config folder (or something similar depending on your installation). it may be just called holdemmanager if you've extensions turned off.

05-08-2011, 05:51 AM
File attached.
Many thanks

05-09-2011, 04:18 AM
Are you using the Pacific hand grabber and the native pacific handhistory function?

If you use both while playing you will get Hud problems like you explained.
You should disable the hand grabber while you are playing (or at least not import the hands with the auto-import).

05-09-2011, 06:15 PM
Uninstalled hand grabber, then re-set import folders etc to import direct from pacific folder. Re set 888 to store hh in same folder. HEM is importing hands but HUD still all over the place. Jpeg attached.
Many thanks for your help

05-09-2011, 06:50 PM
1) Close HM and the Table Manager.
2) Delete your existing position files, so HM will rebuild them to default.
3) Delete > \Holdem Manager\Config\pospref2txt and pospref4.txt.
4) Start HM< Auto Import, Open the Table Manager, and open 1 cash table.
5) Use Ctrl Right-Click Drag to move the panels Move the main/first panel for each player first. This is the panel with the Note Icon (asterisk).
6) Once the main panel is in the proper position, you can position any hud sub-panels for each player.
7) Once they are set, go to Table Manager > File > Save Positions.
8) Close that table, open a new one, and sit to play.

05-10-2011, 01:51 PM

Many thanks for that. I have followed the instructions but still the screen is as per the attached photo.

I did not re set the seating preference on 888 or HEM

Sorry to be a pain.


05-10-2011, 02:00 PM

HUD is working fine on Stars

05-10-2011, 02:26 PM
Please schedule a remote support session with our support. Email support@holdemmanager.net, with a link to this thread and your forum name, so we can setup a Teamviewer (http://www.holdemmanager.net/teamviewer) session.

05-11-2011, 07:01 AM
Had almost exactly the same problem too, so had to leave 888, but I wanted to continue grinding there.. :(

My problem would be I would load up one table, sit down and then my opponents stats would pop up in the correct places.

However, Whenever I opened up any more tables I would still be sat in the same place but my opponents stats would be everywhere. If I tried to move them into the correct places on one table, all other tables would then subsequently become messed up also.

Any solution to this?

05-11-2011, 09:05 AM
Last time i tested 888 i had no such problems.
Make sure that your 888 client is uptodate and that you are using there native handhistory function and not the idleminer handgrabber.

HM should be uptodate to: http://www.holdemmanager.com/Downloads/HmUpdate.exe

If you sit on a different place on every table make sure that the HM seating preferences for Pacific are all -

* open one Table, play at least one hand
* move the stats with the right mouse key to the correct positions
* Table manager -> Table -> Save positions
* Now you can open further tables but you will always have to play at least one hand for the stats being moved to the correct positions.

To move the stats on each table independently table preferences -> WYSIWIG should be disabled.