View Full Version : Cannot add REM (Merge) HH folder

04-28-2011, 03:27 AM
So, I have located my Hand History folder. It's in a hidden folder, path:

C:\Users\xxxxxx\AppData\Roaming\RPMPoker\history\x xxxxxxx\

The problem is that I cannot add this to HEM. It does not appear possible to just copy and paste a directory. The folder needs to be searched via a tree, and HEM does not display the hidden folders. I have "show hidden folders" enabled in Windows.

How do I add this to the auto import folders?

04-28-2011, 03:29 AM
Enable the option to see Hidden Files and Disable “Hide protected operating system files”: How to see hidden files in Windows (http://www.bleepingcomputer.com/tutorials/tutorial62.html) - It should look like this: http://rvgsoftware.fileburst.com/images/hidden.jpg

04-28-2011, 03:33 AM
I did that already. That's why I am stuck now. I can see the folder using Explorer, but I cannot get it to display in HEM.

04-28-2011, 03:36 AM
Please post screenshot with mentioned settings. Both.

04-28-2011, 03:44 AM

04-28-2011, 04:57 AM
OK, I will give you a workaround:
Press Edit in autoimport list and select any folder you wish for RPM, then click Save. Remember this folder you set.
Close HM and go to folder where it is installed. Then go to Config subfolder and find there a file named
open it as text (in Notepad) and find autoimport list there. It's easy to find.
And replace folder name you entered (do you still remember it?) with correct path.
Then save file and run HM.

04-28-2011, 11:21 AM
Bingo!!! Thanks.