View Full Version : says uac is not disabled

02-05-2009, 06:23 PM
when i try to get hem working, it says im using vista (i am) and need to disable uac. Well i disabled it and restarted my computer but it still says i didnt disable uac, so i cant install postgre.

Any help would be appreciated... thanks

02-05-2009, 06:31 PM
Not if you read it its not saying you have UAC disabled, its saying you need to, once you do disable it ignore this message

02-05-2009, 07:47 PM
I did disable it, there is a little x on the bottom of my screen saying uac is disabled. Ive tried it turned on and off and both times it does the same thing.

02-05-2009, 07:49 PM
Yes i know that, im just saying the box is just telling you to do it, not that it isnt done so as long as you do it just ignore the message. I get it too and have it disabled.

Is there another issue after this if so please tell me the problem or error.