View Full Version : Cannot connect to postgres

02-05-2009, 03:50 PM
I woke up this morning, fired up my HEM and for some reason I get the following message: "The following error occured when trying to open the database: Failed to establish a connection to"

I played all night last night, and it worked fine. I did not change a thing on my computer since last night...so no settings were changed. Anyone know anything about this? And yes, my user control is turned off.

02-05-2009, 04:34 PM
Please see this FAQ http://www.holdemmanager.net/faq/afmviewfaq.aspx?faqid=34

06-10-2009, 11:32 AM
For al those not expert in computing, i solved this problem, after a windows update i could not start HM its saying cannot connect to postreges.
After reading the how to solve thread and not wanting to spend 4 ours deinstalling and installing i started HM with user account setting on, i started auto import, and everest nothing happend, but HM was starting again, closed HM. Now i turned of useraccount setting did a restart, started HM and everything works fine again.
windows Vista home

I dont know why but it works fine Good luck

06-17-2009, 01:50 AM
I can confirm success with this method, thank you very much. I encountered the problem for the first time today (having played last night with no hitch). I found the FAQ and was hoping to find a quicker solution. I turned UAC on, rebooted and fired up HEM, it started no problem. I then turned it off, rebooted again, starts up once again no problem.

Canis Eruptus
07-24-2009, 06:44 PM
OMG this worked!!!


Now I don't have to do hours of that other stuff!

Thank You! :)