View Full Version : Replay doesn't show up!

04-12-2011, 12:44 PM
I downloaded the latest trial version because I want to switch over to HEM.

I imported about 20k iPoker hands and they all show up but I press a hand the replayer doesn't show up.

I used every method suggested in other threads but none helped.

I really need this to be fixed quick. thans :)

04-13-2011, 07:31 AM
Under Vista and Windows 7 make sure that holdemmanager.exe, hmhud.exe and dbcontrolpanel.exe are started as administrator. Run the windows explorer and navigate to your Holdemmanager installation directory. Right click the holdemmanager.exe, dbcontrolpanel.exe and the hmhud.exe executable and select "Run as admin" from the popup menu under compatibility tab.

04-13-2011, 08:29 AM

But it did not work. Got XP
I also send my database to a friend and he could not open the replayer with them as well.

I attached some hh.

04-13-2011, 02:09 PM
I can't see any Hero in hands. This means you did not played them.

04-13-2011, 02:20 PM
I imported them hands from PokerTracker3 and I played them on iPoker.

I also purged my PT3 database and imported the exact same histories and they work on PT3. But on HEM the replayer isn opening.
I also played and tried to open these hands with the replayer after the session
but it wont open. I also tried with stars.

What can I do?


04-14-2011, 07:42 AM
Do you have antivirus / firewall? Try to disable them and check. (possibly uninstall).

10-15-2011, 01:33 AM
I have same problem. It won't replay ANY hands.
I play on boss media client and some other networks also, but it just won't replay anything. I'm in win7 64bit, and have administrator rights on all those executables you mentioned. The only anti virus I'm running is microsoft security essentials, but that should have nothing to do with HEM.

10-15-2011, 05:12 AM
Please try this:
* The replayer is not working with the Comodo firewall. You need to uninstall it.
If thats not the reason please try the following:.
1. close HM
2. create a backup copy of the file config\holdemmanager.config
3. open the original file in a texteditor like notepad
4. delete the 2 lines with the following settings:
setting name="ReplayerSettings" ...
setting name="ReplayerSkinToUse....
5. save and exit
6. restart HM. The lines in the config file will be recreated.
7. check the subfolder replayer skin\default skin of your holdemmanager installation path (default c:\program files(X86)\rvg software\holdemmanager. Does this folder exist and contain files? If not please come back, we need to send you the files.
8. Test the replayer again. If it still doesn't work you need to reinstall HM with a fresh configuration.