View Full Version : HUD isnt working - Im NOT new to hem - lost power

04-05-2011, 10:31 PM
My computer was reset/lost power yesterday when doing an import. Now when I try to observe a table and have the first hand imported to view the HUD to see if its a good one --nothing happens. Even in HEM it doesnt say "1 hand imported" and the HUD popup like normal.

Yes auto-import has been clicked
Yes my Table Manager pops up - lists tables - but says no hands imported
Yes all my auto import folders are correctly setup
Yes PokerStars is set to save hand histories

Literally the only thing that has changed was that I lost power during a bulk import. What can I do I have downloaded the updated 1.11.06d and installed over and over with no results....

Also---is it normal for Table Manager popup to say "1.11.06b" when HEM is running "1.11.06d" ?

04-06-2011, 05:13 AM
1) 06b in Table manager is normal
2) Seems your database is corrupt. Try to do vacuum and reindex via PGadmin.
See here http://faq.holdemmanager.com/questions/88/Vacuum+Analyze+Database+

If this don't helps - create new DB (UTF encoding) and use it.

04-06-2011, 07:56 PM
Well now I even restored an image from 4-1-11 that I always auto make on the first and it's still not working -- the drive its on was formatted before the re-image. It's gotta be something else... Is there any log file that records this anywhere? All my stuff loads fine - database is there - I can review old hands in the replayer --- only thing is my HUD wont pop up on tables after I watch for one hand like it aaalways does??

I dont want to just "create a new database" and lose all my info

04-07-2011, 03:57 AM
When you create a new database you don't loose the old one.
Its just a test whether the database is the problem.

So please create a new database and play some hands with this database.
After this you can switch back to your standard database.

And please check all your configured auto-import folders. They should be empty before the next test. If you have files in this folders move them to a different folder and import them via import file.

For bulk imports you should never use the auto-import. Please use import file or import from folder instead.

04-07-2011, 10:52 AM
Got it working. First install was normal directory. For someone reason my re-install was made to RVG1 in my program files/yada yada but my first prefetch hand was still setup to the old one. It works now. Thanks for the help