PDA

View Full Version : Not importing all hands (rush)



the_main
03-26-2011, 03:17 PM
I was concerned after playing a session that the hand numbers were off so I requested HHs from FullTilt.

They sent me a HH file with 396 hands and when I imported it only 351 were duplicates (missed 45 hands).

I was running version 1.11.06b when i first noticed.

Quickly upgraded to 1.11.06c, played 6 hands and noticed only 5 showed up in sessions.

I've now had to downgrade back to 1.11.06b as my HUD stopped working with RUSH.


What could be causing this?

Thanks

RDB
03-26-2011, 08:59 PM
There may be a problem with your database.

Try creating a new UTF Database - http://faq.holdemmanager.com/questions/75/Create+%7B47%7D+Delete+Database
Now import a small portion of your \HMArchive so you can see if the problem exists in the new DB - http://faq.holdemmanager.com/questions/98/How+to+Import+%26+Export+Hands
If the new DB seems to work properly, you will want to import the rest of your archives to the new DB, export/import the hands from the old DB to the new DB, and export/import any player notes and tourney summaries - and then delete the old DB.
Export your Hand Histories
http://faq.holdemmanager.com/questions/98/How+to+Import+%26+Export+Hands
Export Your Notes
http://faq.holdemmanager.com/images/notes-02.jpg
Export Your Bonuses and Rakeback Options > Rakeback & Bonuses http://faq.holdemmanager.com/images/rakeback-bonuses-01.jpg
Export any tourney summaries by selecting all your tournaments in the Data View Sub-Tab of the Tourney > Results Menu and choose Export Tourney Results and summaries
http://faq.holdemmanager.com/images/tourney-data-view-01.jpg
Then can you create a new database http://faq.holdemmanager.com/questions/75/Create+%7B47%7D+Delete+Database
Finally reimport all your hands/notes/summaries into the new database and delete the old one.

If the problem happens again in the new database, please send us a new sample of hands. Please zip and email the problem hand histories to support@holdemmanager.com

Also when running version 1.11.06c please ensure pre-fetch is selected in HUD Options ---> Site Options to get your rush HUD to work.

http://forums.holdemmanager.com/manager-bugs/60561-hud-rush-not-working-v1-11-06c-2.html