View Full Version : Auto time bank doesn't work

03-05-2011, 01:47 PM
I have read all the faq's, reiniciated FT and TN, but still doesn't work. I play in stack with table in foreground and the auto timebank option activated.
I have windows 7 with aereo theme.
What can i do?

03-06-2011, 03:19 PM
Its hard to say without more information. Please post or .zip and attach a copy of the following files and I'll check them over for errors:

1) Your TNFTLog and TNFTConfigAutoLoad files. You will find them in C:\Program Files\TableNinjaFT

2) A screen shot of the table with your HUD displayed. See instructions at How to make screenhot? Taking screenshots is fast and free. No software to download (http://www.iopus.com/guides/screenshot.htm). Please send the screen shot even if you don't have a HUD or custom table theme.

03-06-2011, 10:05 PM
In the .zip there is the TNFTConfigAutoLoad file and the three ones i have of TNFTlog.
Please ask me anything else you need.

03-08-2011, 01:12 PM
It looks like your in the Windows basic theme which could cause this problem. Try changing to an Aero based theme. Then go to the start menu search and type "performance information and tools", without the quotes, and hit enter. In the new window that pops up click the adjust visual effects link. Choose custom and make sure everything is disabled except the following:

enable desktop composition
enable transparent glass
show thumbnails instead of icons
smooth edges of screen fonts
use visual styles on windows and buttons

03-08-2011, 06:15 PM
I have an aereo theme. I changed the visual effects configurations as you indicated but the auto timebank still doesn't work. Any other idea of what could be the problem?
Thanks for your time.

03-09-2011, 09:09 PM
Please post a fresh log file from a short test session and I'll see what errors remain.

03-09-2011, 11:26 PM
Is this enough or longer?

03-10-2011, 09:55 PM
Please PM me your Skype or other messenger contact info. I'll take a look over teamviewer and see what I can do.