View Full Version : PostgreSQL problem

02-28-2011, 11:19 AM
Please help, Holdem Manager cant conect to postgres giving error i have the newest version of HEM, and already try the solutions adviced here:


also when i try to use the double combo installer it wont complete the installation of postgres.

02-28-2011, 05:29 PM
bump :(

i checked all the solutions to similar problems in this forums and try them all with no succes, i think i need a teamviewer session, can someone help me? my profit its hurting :p

02-28-2011, 08:30 PM
Fist make sure your secondary logon is running: The secondary logon service is a standard windows service which is available on every windows computer. In the latest versions it is not started automatically. You need to start it via control panel > administrative tools > services. Starting it once should insure it works in the future also.

Is this a recent issue where your SQL worked before, and suddenly stopped working?--> A

Or you never managed to run the SQL server?--> B

If A:
This is usually a firewall or windows update issue.

First try to reboot.

If no help, try this:

Start > Programs > PostgreSQL > 8.x > Stop Service

Start > Programs > PostgreSQL > 8.x > Start Service

If that doesnt help delete the \postgresql\8.x\data\postmaster.pid file, if you see it. And reboot.

If that doesn't help you will have to reinstall PostgreSQL completely/

If B--> install a different version of PostgreSQL from PostgreSQL: The world's most advanced open source database (http://www.postgresql.org)
Try 8.3 and 8.2 (8.2 will always run)

03-01-2011, 10:20 AM
i already did all the solutions offered for this issue, inncluding the secondary logon.

It is A SQL worked before, and suddenly stopped working

i uninstalled every antivirus (avira) and security software (none other) also turned off UAC, windows firewall, defender, rebooted, etc

there was no .pid file

SOLUTION: i have windows 7 64bits and the only way to make it work was to install the new release postgres 9.03 i had to use the password "postgres" because the old one "postgrespass" wont work, hope it works long term xD