PDA

View Full Version : how to auto move processed files



daiquiri
11-22-2008, 09:08 AM
this is a very basic question but now matter how I keep looking in the software and the FAQ i cant find it anywhere.. My handhistory folder is getting bigger and bigger, and I keep getting messages from HEM to move the processed files elsewhere or set it to be moved automatically. However, I can't find where I can set this?? :confused:
Edit: I realized I can do this for newly added folders but no option for already added ones so I guess I have to re-add the folder and go from there..

daiquiri
11-22-2008, 09:17 AM
Ok I have done it, still getting the warning message.
I have 2 sites configured at the moment, Stars - it's HH folder is empty now, and Gnuf (microgaming) it's configured to import from the main folder as it doesn't work in any other way. Maybe this is what is causing the error msg? Btw after I had set a move to.. folder for Gnuf, HEM happily moved a help.txt and eula.txt but nothing else :mad:

morny
11-22-2008, 01:00 PM
Dont worry it will move the hands just not right away, it moves them 1 hour after the HH havent been accessed and you restart the import process.

zion
11-22-2008, 03:53 PM
Im curious: why would HM wait for 1 hour before moving the files?

daiquiri
12-03-2008, 12:11 PM
Dont worry it will move the hands just not right away, it moves them 1 hour after the HH havent been accessed and you restart the import process.

OK I still have the same problem, I have to specify the main folder of any Microgaming skin for the import, it doesn't work any other way. And apparently HEM counts all the files in the folder/subfolders, not just the database file, and it pops up a warning message about too many files in the import folder..

morny
12-03-2008, 03:56 PM
Can you attach your holdemmanager.config file from C:\Program Files\RVG Software\Holdem Manager\Config folder

daiquiri
12-03-2008, 04:02 PM
here it is

morny
12-03-2008, 04:05 PM
You need to delete the auto import folder and set it up as per the FAQ i.e Dont tick subfolder or move processed files and then it will solve the problem when you restart HM, you were telling it to check all the folders below the database folder by having that option on and theres 20mb+ of files there