PDA

View Full Version : Luckyace/Pacfic Import problem (run as admin)



Bonfire_28
11-21-2008, 09:06 PM
I previously had this up and running, but since switching skins, pacific to luckyace, i had to update the HandGrabber, I also updated HEM 1.06.04 rc 7

The hand histories are being saved to the handgrabber history folder, however HEM wont import, upon reading your FAQ, i discover, the HUD exe is not being run by administrator, however it comes up gray, and will not let me click the checkmark box to run as admin. Is there another way to get this file to run as admin.. Im on vista.

Thanks, J





Vista users should also do the following:
Make sure that both holdemmanager.exe and hmhud.exe are running as administrator if youíre using Vista. To do this close down Holdem Manager and the HUD and right click each .exe file and go to properties and look on the second tab to run as administrator. Youíll find the 2 .exe files at the following path: C:\Program Files\RVG Software\Holdem Manager

If these 2 solutions donít solve the problem then itís very likely to be a firewall/Anti Virus problem blocking PostgreSQL from starting so add Holdem Manager to an exclusion lists in your firewall/antivirus folders. You should disable the firewall/antivirus while disconnected from the internet to determine if this is causing the problem.

morny
11-21-2008, 10:02 PM
Please email me some of the HH that wont import to morny@holdemmanager.net