View Full Version : meh fubar postgres problem

11-19-2008, 01:51 PM
here goes... (windows XP)

used to have postgres installed for a different application on my notebook, uninstalled it a long time ago...

so now when i tried installing it again from http://holdemmanager.net/postgresql_install_help.html

im stuck on the service configuration screen where it tells me that the "login has failed because of an invalid username / pw" (fwiw it obviously still has my old db settings somewhere?! (no /program files/postgresql, /documents and settings/postgres or postgres service of any kind listed on services.msc), because it doesnt prompt me to create a new user and because i can get to the next screen when i use my old pw where it then wont let me proceed because "the secondary logon service isnt running")

tried googling a bit on how to completely remove all traces of postgres, but can't seem to figure this out myself, some help would be greatly appreciated as im leaving for france tomorrow :)

11-19-2008, 02:04 PM
Please try the solution on this thread:

Its usually a difficult one to solve but hopefully that should do the trick

11-19-2008, 02:55 PM
hehe dirty, but it worked, thx morny! :)