View Full Version : Holdem Manager doesn't find hidden folders that I have made visible

01-19-2011, 05:06 PM

I'm trying to auto import hands from ongame. I can't add the hh folder because I can't see the appData-folder. It's visible if I open it from Computer\C:\Users\username\appData but I can't see it if I go to "add auto import folder" in HEM.

Waiting your help. Thanks already.

01-19-2011, 11:15 PM
You need to enable the option to see Hidden Files: How to see hidden files in Windows (http://www.bleepingcomputer.com/tutorials/tutorial62.html)

01-20-2011, 01:42 AM
I've done that already but I still cant see The folder.

01-20-2011, 04:51 AM
The auto-detect in the auto-import configuration should find it.

If not please play a cash game hand first.

01-20-2011, 06:07 AM
The auto-detect in the auto-import configuration should find it.

If not please play a cash game hand first.

It won't. Even though I played a cash game hand still nothing.

01-20-2011, 10:36 AM
And you see the handhistory file if you open the folder in the explorer?

01-20-2011, 10:38 AM
Not sure what you mean with the explorer but I see the folder just fine outside the HEM.

01-21-2011, 04:21 AM
Explorer: Windows Explorer - Wikipedia, the free encyclopedia (http://en.wikipedia.org/wiki/Windows_Explorer)

I have no idea why you can't see the folder in the HM dialogue box and usually at least the auto-detect should find it.

Which HM version are you using?

01-21-2011, 09:37 AM
I have the newest version aka 1.11.05e

01-21-2011, 09:53 AM
Post some screen shots? What site? If you enabled hidden files, and sys protected files, and told your poker client to write the hands then played some real money hands, HM should have no problem auto-detecting or seeing them.

Please attach your holdemmanager.config file from C:\Program Files(x86)\RVG Software\Holdem Manager\Config.

- If your extensions are off you'll just see a file called holdemmanager.
- To attach it to a thread in the forums, look below the post reply button when you start a new thread and you'll see a manage attachments button.
- Click this and attach the file.

01-21-2011, 10:40 AM
Here you are.

01-22-2011, 06:23 AM
The folder is missing, auto-detect doesn't find it and you can't select it manually
=> Please schedule a remote support session with our support. Email support@holdemmanager.net, with a link to this thread and your forum name, so we can setup a Teamviewer (http://www.holdemmanager.net/teamviewer) session.