View Full Version : C:\$Mft corrupted

11-10-2008, 02:06 PM
I was right in the middle of importing lots of hands like usually and, Bam, comp crashes giving blue screen.
I reboot, trying to restart HM and get an error in the tray:

POSTGRES.EXE - File damaged
File or Directory C:\$Mft is corrupted and could not be read. Run CHKDSK.

So I ran CHKDSK, and at the end of it, pushing PauseBreak to see what it sais. It sais something like unredabale files were deleted and otherstuff like that.

I've tried to run HM again, but it still can not connect and the same error in the tray shows up.

I've tried manually start postgreSQL in control panel/services, but the same result.

Using current 1.06.03h for 1.5 months, having prob around 2-5 mil hands in it. Everytime I import, right after that i run pgAdmin and full/anaylze it. After that I defrag my C: disk and once in 5 days I delete logs files in pg_log. Right now I haven't done that yet, if it matters, it contains 586Mb.

11-10-2008, 09:59 PM
Looks like PostgreSQL got damaged so backup your database and reinstall PostgreSQL, the database may be damaged too so if it dosent work when you restore your datbse try reinstallaing and creating a new database