View Full Version : Failed to create an empty document

10-18-2010, 11:50 AM
I ran a Mcfee scan that aperently deleated some for the hud files, ever since I've recived a "Failed to create an empty document" message when trying to run hold'em manager. I've uninstalled the mcfee and I've updated Hold'em magager and when that didn't work i tried reinstalling, still it doesn't work.
What should I do now?

10-18-2010, 02:10 PM
Please uninstall hem using revo uninstaller: FAQ - Hold'em Manager Poker Tracking Software :: Using Revo Uninstaller (http://faq.holdemmanager.com/questions/126/using+revo+uninstaller+)

after completion please reboot your computer and download and install the full installer from our homepage. please make sure that the postgresql option is disabled during the installation.

10-18-2010, 04:28 PM
I've done what you said and it still doesn't work. now there is no error msg, but the hud doesn't launch. When I try to lauch it in windows explorer it just shows the error msg from before...

10-19-2010, 04:10 AM
Are you using any other 3rd party firewall, anti-spyware, adaware, tuning or registry cleaning programs? And if yes which ones?

10-19-2010, 08:19 AM
I have windows defender running like I always have, I've uninstalled the mcfee. I have a program called ccleaner but I haven't run that program for over 6 months. I cant see any of those being the problem.

10-19-2010, 08:43 AM
ccleaner has no background service protecting your registry?

10-19-2010, 09:36 AM
I dont think so, I can try uninstalling it, If you think that might work. But like I said I haven't used it in over 6 months, and the problem with hem started 3 days ago...

10-20-2010, 03:53 AM
Please uninstall it and if it still doesn't work
please schedule a remote support session with our support. Email support@holdemmanager.net, with a link to this thread and your forum name, so we can setup a Teamviewer (http://www.holdemmanager.net/teamviewer) session.