View Full Version : failed to establish connection to again (after reinstalling windows 7)

09-01-2010, 12:23 PM
Hello! I have Windows 7, HM 1.11.04, Kaspersky Internet Security.

At first, problem occurred yesterday, after correct working for a month. I tried almost every tip from this forum, like:

1. rebooting
2. Start > Programs > PostgreSQL > 8.x > Stop Service
no help, keep getting error:
"The PostgreSQL Server 8.4 service is not started.... The stop command returned an error (2)...

If Start > Programs > PostgreSQL > 8.x > Start Service, then
"System error 5 has occurred... The stop command returned an error (2)..."

3. delete the hidden file postmaster.pid in the postgresql data folder, reboot and try again. No help.

4. In windows firewall (it's off) - there's a tick near PostreSQL.

5. Edited "hosts" file in windows/system32/drivers/etc. no help either.

After all that, I tried to reinstall Postgre, but didn't manage to install it - stopped during installation on task "creating data folder" (or someting like that) with no error.

After all that, I reinstalled windows, everything worked fine for one day. Today in the middle of the session my HUD suddently stopped working, I quit HM, started over - and same "" again!

Please, help!

09-02-2010, 12:16 AM
update to http://www.holdemmanager.com/downloads/Hm_1.11.05_Beta.exe

read: FAQ - Hold'em Manager Poker Tracking Software :: Search :: kaspersky (http://faq.holdemmanager.com/search/kaspersky)

which SQL version did you install? 8.4.1 from our installer, of 8.4.4 from PostgreSQL: The world's most advanced open source database (http://www.postgresql.org) ??

The secondary logon service is a standard windows service which is available on every windows computer. In the latest versions it is not started automatically. You need to start it via control panel > administrative tools > services. Starting it once should insure it works in the future also.

check if it's set to start the sec lo automatically

09-03-2010, 05:07 PM
Didn't have two this files on my PC:
C:\Program Files\PostgreSQL\8.x\bin\pg_ctl.exe
C:\Program Files\PostgreSQL\8.x\bin\postgres.exe

1.deinstalled KIS 2010
2. reinstalled PostgreSQL from comboinstaller 1.11.04
3. installed Microsoft Security Essentials
4. ...
5. PROFIT!!1