View Full Version : install problems

10-24-2008, 04:33 AM

I've been trying to install it but I'm having problems to get it running.
An error occurred while retrieving the imported file list: Kan geen gegevens lezen uit de transportverbinding: De externe host heeft een verbinding verbroken. Translates into: Can't read data from transport connection: The external host has terminated the connection

I've included the config file and hope that helps.
Yes I have disabled account manager in vista :)

Hope you can help,

10-24-2008, 05:42 AM

10-31-2008, 05:11 AM
That problem is solved.
Next problem:
When I start up HM it says the importer is initialising but nothing really happens. Then I click on autoimport and my hands are importing so not a real problem but I figured I'd mention it.
Then the table manager pops up but not the HUD.
I've tried to relaunch the HUD in options but that doesn't work either nor if I start from the HM directory.Yes I'm running the programs as admin in Vista.
The table manager doesn't seem to contain any data; if I click on change it doesn't find anything.
Any ideas?


10-31-2008, 07:42 AM
You will get the HUD stats when HM imports the first hand. That means, you have to play to get stats on most sites

10-31-2008, 08:10 AM
Thanks for the fast reply but nope, I've played a couple of hands with HM running and nothing changes.

10-31-2008, 09:49 AM
Are you using Vista? Please try disabling UAC:

10-31-2008, 10:18 AM
I'm running the programs as admin in Vista.

Disabling UAC results in running everything in admin mode unless I'm very much mistaken

10-31-2008, 12:42 PM
Ok when the table manager opens that is runs the HUD so relaunching the HUD is not needed. The problem seems to be that your hands are not importing and thats why the HUD isnt appearing.

Please follow the FAQ for your site and make sure everything is setup exactly as describedhttp:// then in HM open reports after youve played a few hands and run a report for that day and see if the hands show up or not

Let us know this and if they dont import can you attach your holdemmanager.config file from C:\Program Files\RVG Software\Holdem Manager\Config folder and i look into it further

If it does import the hands then please try the table finder

Lastly UAC needs to be disable and yes you need to be running all the programs as admin for it to work

11-11-2008, 07:03 AM
Ok,still not working, reinstalled everything to no avail.
The table finder isn't working either, a table shows up but I can't force it to recognise the table, it doesn't show up in unattached tables.
I've attached the config file, hope it helps

11-11-2008, 09:41 AM
problem solved, was the language selection in FT