View Full Version : failed connection to host 127.0etc

08-20-2010, 01:16 AM
If that doesnt help delete the \postgresql\8.x\data\postmaster.pid file, if you see it.

i tried this step, my computer has a postmaster.opts file, should i delete that?

08-20-2010, 01:30 AM
1. Go to Start / Control Panel / Administrative Tools (Need to be using classic view in Windows Vista) / Services. The Services dialog will pop up.

2. Scroll to PostgreSQL Database Server. If it isn't started (as indicated in the status column) right click on it and choose Start. If it starts and then stops or was already started, follow the steps below:

when i try to follow these steps it wont let me start due to "log on failure"

just an fyi, i have a new computer, trying to install hem, have windows 7, uninstalled the mcafee i paid $100 for 3 years, disabled windows firewall, added those five exceptions to windows firewall, and i'm still stuck.

08-20-2010, 02:06 AM
i finally got hem to work by uninstalling postgres 8.4 and installing 8.3. thoughts? dare i install 8.4?

08-20-2010, 02:13 AM
also the stats on the hud are much larger than im used to, is there any way to make them smaller?

08-20-2010, 04:55 AM
Try installing SQL 8.4 on a different port.
If that fails--> just stick to 8.3

Large stats: hud options--> player preferences--> appearance tab--> turn OFF scale font