View Full Version : HUD not working on everest.fr, table finder neither

08-05-2010, 07:20 AM

I know there are already some threads about evp.fr and the hud not working but I think I don't have the exact same prob.

I use the version 1.11.04B (but I tried this with 1.11.03.Pre release and had same prob)

HM seems to import the hand very correctly as I can see my results, stats and graph properly.

But the Hud would not launch.

And if I try to use table finder I get the following message :

''I can not find any attached hands. Please wait until the Manager has imported some''
(and there is no table in the window where tables are supposed to be)

Event though HM is clearly importing them.

Any ideas to help me?

Thank you for your time

08-05-2010, 09:25 AM
The fix for this wasn't yet released, we are working on it.

08-05-2010, 02:40 PM
ok, great ty

any idea of when it will be released? few days, few weeks?

08-28-2010, 08:33 AM
any updates about that?

Thank you!

08-28-2010, 11:37 AM
As far as i know it should work with our latest beta: http://forums.holdemmanager.com/releases/35199-1-11-05-beta-7-a.html

08-29-2010, 09:45 AM
it is still not working for me with this update....

08-29-2010, 10:16 AM
Please install an english Everest client.

08-29-2010, 10:18 AM
It did it from the beginning...

08-30-2010, 08:31 AM
We need more details about your configuration:

* Please try updating to the latest version 1.11.05 Beta http://www.holdemmanager.com/downloads/Hm_1.11.05_Beta.exe

* Under Vista and Windows 7 make sure that holdemmanager.exe, hmhud.exe and dbcontrolpanel.exe are started as administrator. Run the windows explorer and navigate to your Holdemmanager installation directory. Right click the holdemmanager.exe, dbcontrolpanel.exe and the hmhud.exe executable and select "Run as admin" from the popup menu under compatibilty.

* If that doesn't help, please check this and answer and post the questions FAQ - Hold'em Manager Poker Tracking Software :: My HUD Doesn't Work (http://faq.holdemmanager.com/questions/48/My+HUD+Doesn't+Work)