View Full Version : No Configuration for HUD

06-05-2010, 05:29 AM

First time sorry for my poor english, but i'm a noob french ;)

I've a problem with my HEM, i can't creat or import a HUD configuration, and defaults configurations diseapear. I've an error message when I try to import a HUD, but in french.

http://nsa14.casimages.com/img/2010/06/05/100605112714300637.jpg (http://www.casimages.com)

The error message is appear when I try to change a HUD configuration with table manager open. After that, no more configuration. I install the latest patch but, the error is always here.

Anyone can help me?

06-05-2010, 08:02 AM
Please translate the error message.

Are you trying to import a configuration which name is "default". You can open import file with a texteditor like notepad to check this. If this is the case please rename the configuration to sth. different then "default"

06-05-2010, 09:55 AM
This better with that?

http://nsa15.casimages.com/img/2010/06/05/100605035346980002.jpg (http://www.casimages.com)

You can see, i've no stats now, and when i start table manager my computer freeze.

06-05-2010, 10:02 AM
I attach the text in details box here.

06-05-2010, 11:58 AM
Your installation is screwed somehow.
Please delete your holdemmanager subfolder config or rename it and reinstall holdemmanager. A new default configuration will be generated for you.

To find the reason for this crash please attach the file you tried to import

03-21-2011, 08:59 PM
Exactly the same happened to me, but I wasn´t trying to import any configuration I was just creating a new one, and then the same error message appeared... so I have no idea how this was screwed, it was working perfectly...

Guess I should reinstall Holdem Manager? is there any other solution? thx!

03-22-2011, 12:28 AM
Try a full reinstall using the full installer @ http://www.holdemmanager.com/Downloads/Holdem_Manager_Setup.exe