View Full Version : Start Issue : Failed to establish to ''

10-13-2008, 12:45 PM

My HM was working well until today. This morning I opened it and I recieved this message : http://img360.imageshack.us/img360/508/hmck2.th.jpg (http://img360.imageshack.us/my.php?image=hmck2.jpg)http://img360.imageshack.us/images/thpix.gif (http://g.imageshack.us/thpix.php)

The unique change I did is to install antivir but I deleted it and it is not working anymore.

I did some research and I find this FAQ article : I did all it is written but it is not working.

Anyone knows how to repair it? My version is 1.06.03h

Thanks a lot.

10-13-2008, 01:08 PM
You just linked to the main forum not any particular FAQ so im not sure what one youve tried but start by stopping and starting PostgreSQL and then if you get either the transport connection error or the started then stopped error you need to follow this FAQ eaxactly

10-13-2008, 01:25 PM
I found this link before and I have done everything which is written but it is not working.

Any other ideas?

10-13-2008, 02:30 PM
Are you sure you followed it completely and uninstalled all your firewalls/antivirsues where possible, this is defintely a problem related to that, if its still not working after that id suggest posting on the PostgreSQL forums but ive yet to see this being anythhing other than the antivirus/firewalls.