View Full Version : Some strange error's

07-17-2008, 12:59 PM

I've had some troubles with connecting to the database earlier on and googled some and followed these steps:

1) Open up control panel

2) Double click on Administrative Functions

3) Double click on Services

4) Find the postgresql service in the list then right click and press “Start”

If that didn't worked I had to delete this file:
C:\Program Files\PostgreSQL\8.3\data\postmaster.pid

Well, I've done that and at least HM starts up each time without any problems but it's giving me some new errors now.

(HM is working (slower but working) and HUD is also working but I still got these errors and have to wait 1-2 minutes to see a refresh or something and sometimes the programs stops working (it has some troubles))

These are the errors:

Can you guys plz help me out with this.


Thanks in advantage,

07-17-2008, 01:04 PM
Can you translate them to english?

07-17-2008, 01:12 PM
I will give it a try, first error saying:

Error: Can't read data out of the transportconnection. The external Host broke a connection

2nd one:

There is an unprocessed exception in the application. If you click on "doorgaan" this error wil be ignored and the application will continue. If you click on "afsluiten" the application will be immediatly shut down.

Can't read data out of the transportconnection. The external Host broke a connection

That's a translation untill the details part. (Not in the best English lol but hope you understand it now ;) )

07-17-2008, 06:17 PM
Completely uninstall Microsoft .NET 2.0 and reinstall it by visiting this link http://www.microsoft.com/downloads/details.aspx?FamilyID=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en

Then restart HM and see if the problems persist


07-18-2008, 10:22 AM
I've uninstalled Microsoft.net Framework 1.0 at Control Panel/Software and removed the remaining map in Program Files, after that I rebooted and tried to install Framework v2.0 but when starting the setup it told me that there was allready an framework.net installed.... pbb an corrupt uninstall or something? After that HM didn't worked anymore so I reinstalled framework v1.1. How further now?

07-18-2008, 10:35 AM
When you went to Add/Remove programs was .net 1.1 and .net 2.0 there? You were supposed to uninstall 2.0 not 1.1 but it dosent matter now. Just go to Control Panel > Add Remove Program and scroll and see what version of .net are currenlty there, if there are now none youll need to install this one 1st:


Then youll probably need to reboot and then install.net 2.0, if 2.0 was in the add remove programs section completely uninstall it first before downloading the new one below.


Let me know if this fixed the problem

07-18-2008, 10:45 AM
when trying to install the first link I got this error:


07-18-2008, 11:02 AM
Important: You cannot install two different language versions of the .NET Framework on the same machine. Attempting to install a second language version of the .NET Framework will cause the following error to appear: "Setup cannot install Microsoft .NET Framework because another version of the product is already installed." If you are targeting a non-English platform or if you wish to view .NET Framework resources in a different language, you must download the appropriate language version of the .NET Framework language pack.

If you go to control panel and add and remove programs are there are any other versions of .net framework. These are possibly installed in dutch so youll probably need to uninstall them all, restart your system and try again

07-18-2008, 12:16 PM
hmm, I uninstalled the 1.1 version which was installed by Add/Remove programs. After that I checked my program files to look for any remaining folders, there were non and I rebooted.

I've downloaded both setups through above given links (in english) and reinstalled 1.1 again. After that I rebooted and tried installing v 2.0 and it still gives me the same error: It says it's allready installed....

07-18-2008, 06:04 PM
Can you uninstall 2.0 again if there is any traces left then run the windows update. It looks like you have Vista so youll need to Start> All Programs > Windows Update. Follow the instructions an install all the updates it gives you the option to and it should automatically update the .net framework without you having to go through the setup and should installed 2.0,3.0 & probably 3.5 automatically for you.

When its done restart windows and check in add/remove program and see if 2.0 has been in installed and if so proceed with the HM install