View Full Version : manager will not start up

02-23-2010, 12:42 PM
i couldn't copy and paste the original error message but this is the one i could copy

It says something about a config file being corrupt and that it will back it up and make a new one but then the program never opens and i get another error from windows like below. any ideas?

I installed the beta already

Assembly Version:
Win32 Version: 2.0.50727.3082 (QFE.050727-3000)
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Xml/
Assembly Version:
Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/Accessibility/
Assembly Version: 3.2.2000.0
Win32 Version: 3.2.2000.3813
CodeBase: file:///C:/Program%20Files/RVG%20Software/Holdem%20Manager/DeployLX.Licensing.v3.DLL
Assembly Version:
Win32 Version: 2.0.50727.3082 (QFE.050727-3000)
CodeBase: file:///C:/WINDOWS/assembly/GAC_32/System.Web/
Assembly Version:
Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Configuration/

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging

For example:

<system.windows.forms jitDebugging="true" />

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.

02-23-2010, 03:14 PM
Can you post a screenshot of the actual error or write it down as you see it exactly, it will make solving the issue much quicker for you

02-23-2010, 09:50 PM
had same problem

vista her

02-23-2010, 10:05 PM
the error is

scanner form 1 add a exception....

if u click continue the HM dont open

02-23-2010, 10:14 PM
i fix her

Which Operating System, Firewall, and Anti-Virus are you using?

Please update to the latest beta - http://www.holdemmanager.com/downloads/HmBetaUpdate.exe

For W7 and Vista you must set \holdem manager\dbcontrolpanel.exe, holdemmanager.exe and hmhud.exe are started as administrator. Run the windows explorer and navigate to your Holdemmanager installation directory. Right click the executables and select properties... then select "Run as admin" from the compatibility tab. If you have Vista and the checkboxes are greyed out and you can't select it, please turn UAC on, reboot, and then set the files to run as administrator.