PDA

View Full Version : Haaalp ! update doesnt work



nobbster99
01-26-2010, 02:09 PM
hi
my current hem version is 1.09 beta 30b
i tried to update using the latest 1.10.01 update but it didnt work
i also tried using the 1.10.00 first but this doesnt work either
when i start hem its still the 1.09 beta 30b version
ne1 got an idea ? do i have to use any earlier updates ?

thanks

netsrak
01-26-2010, 03:00 PM
The update from 1.09.30b to 1.10.01 should work without problems.
Please give us some more details about your system and the error message.

nobbster99
01-26-2010, 03:12 PM
i dont get any error messages
i close hem, install the update , then open hem and its still the 1.09 beta 30b version
and my system is windows xp

thank you

nobbster99
01-26-2010, 03:40 PM
ok so now i figured out what the mistake was im such a moron that i forgot to chose the right location for hem instead of c: my hem is located on drive d:

so now that i chose the right drive and folder i get the following 3 errors

The package was unable to replace the following file

holdemmanager.exe

mono.security.dll

npgsql.dll

and now hem doesnt start anymore

nobbster99
01-26-2010, 03:46 PM
finally everything works fine, i checked my task manager and somehow hmimport was still running although i had closed hem which caused the problem

thanks for your effort

Veteran68
01-26-2010, 08:18 PM
ok so now i figured out what the mistake was im such a moron that i forgot to chose the right location for hem instead of c: my hem is located on drive d:
Speaking of this long-standing annoyance, I seem to recall this was going to be fixed in 1.10? It's so simple to do yet would save myself (and apparently a number of others) a lot of headache. I've not nagged you guys about it for awhile now, so in light of this post I figured I'd squeak the wheel some more... ;)

fozzy71
01-26-2010, 10:49 PM
Speaking of this long-standing annoyance, I seem to recall this was going to be fixed in 1.10? It's so simple to do yet would save myself (and apparently a number of others) a lot of headache. I've not nagged you guys about it for awhile now, so in light of this post I figured I'd squeak the wheel some more... ;)

I believe our new installer set's this registry key, and I think Roy was working on this for the update installer. Someone just mentioned their firewall flagged Paquet Builder making a change to his registry, and he wanted to be sure it was OK. That is the software used to create the beta update installers.

I will follow up on this with the developer and let you know.