PDA

View Full Version : HUD on Stars



zjuhyan
05-05-2012, 10:33 AM
6647166481

HUD always says duplicate hands, And I can't remove the second folder on auto import list

Patvs
05-05-2012, 05:34 PM
The second folder is a system folder HoldemManager uses, you shouldn't delete.


Which Operating System, Firewall, and Anti-Virus are you using?

Please update to the latest beta - http://www.holdemmanager.com/Downloads/HmUpdate_Release_1.12.10_30Apr2012.exe

For W7 and Vista you must set \holdem manager\dbcontrolpanel.exe, holdemmanager.exe and hmhud.exe are started as administrator. Run the windows explorer and navigate to your Holdemmanager installation directory. Right click the executables and select properties... then select "Run as admin" from the compatibility tab.

Add exceptions to the windows firewall for holdemmanager.exe and hmhud.exe, even if the firewall is turned off. If you have a 3rd party firewall, do the equivalent or uninstall it temporarily.

Make sure your video card drivers and windows auto updates are fully updated. Run a manual Windows Update and install all updates, including all .net framework updates.

Turn off User Account Control: How to Disable and Turn Off UAC in Windows 7 My Digital Life (http://www.mydigitallife.info/2008/12/30/how-to-disable-and-turn-off-uac-in-windows-7/)


--

Check if you have handhistory files that are stuck in your auto import folder and manually move them to the archive folder.