PDA

View Full Version : holdem manager and windows 7



whooodini
12-18-2009, 01:20 AM
hey, ive just set up postgres and holdem manager.

My hands are being saved in english to the same folder that is being imported from hem, and i am running the prgram as administrator.

I also have UAC turned down all the way.

as it is, the hands dont seem to be getting imported into hem, which is preventing me from setting up hero names etc.


any ideas?
thx



edit- also is there any way to make the programs automatically run as administator without having to ricght click and select that every time i wnt to open it?

Patvs
12-18-2009, 03:02 AM
Please update to the latest beta - http://www.holdemmanager.com/downloads/HmBetaUpdate.exe

For W7 you must set \holdem manager\dbcontrolpanel.exe, holdemmanager.exe and hmhud.exe are started as administrator. Run the windows explorer and navigate to your Holdemmanager installation directory. Right click the executables and select "Run as admin" from the compatibility tab.

Add exceptions to the windows firewall, even if it is off. If you have a 3rd party firewall, do the equivalent or uninstall it temporarily - http://www.holdemmanager.net/faq/afmviewfaq.aspx?faqid=171

Do you have any other firewall, antivirus program that possibly block communications to port 5432? If you have Comodo, uninstall it.

whooodini
12-18-2009, 06:27 AM
i dont understand what u mean by run the eecutables etc, can you eplain the process in simpler terms plz

netsrak
12-18-2009, 08:45 AM
It is explained very basic - i don't know how to make it more easy.
Does this help? http://www.lancelhoff.com/how-to-run-a-program-in-vista-with-administrator-rights/

hippitro
12-21-2009, 08:41 AM
Hi, I just installed HM in a W7 machine. Im having the no Hud problem. I try the "run as admin" thing but still no hud. Any other solution?

Update to the beta linked below only run into a non workng HM for me.

Patvs
12-21-2009, 09:15 AM
-1 Start the secondary logon
-2 Properly install PostgreSQL 8.4.2
-3 Completely turn off User Account Control
-4 Install .Net Framework 4 beta 2 (x64 if you have 64 bit Windows 7)
-5 Uninstall "crazy" software: ZoneAlarm, Comodo, Kaspersky
-6 Update HEM to 1.10 beta 4
-7 Configure the Auto Import Folders: handhistories must be saved in English, in a folder that is listed in the Configure Auto Import Folders screen, and the ARCHIVE folder must be a separate folder (so no subfolder of the main import folder) default: C:/HHArchive

reboot.. and it should all work...