View Full Version : How to get rid of the "No bet" window?

Pistol day
11-24-2009, 06:45 PM
How do I get rid of the "No bet" window on the bottom right of every table? I don't use it and it's just in the way. I don't know what to call it actually but it start with "No bet" so that's why I'm calling it thats.


11-24-2009, 10:47 PM
hud options > site options > {your site} > [ ] Track Live Hands

You may also want to make sure all the HUD Options > Tables Preferences > Live Tracking options are off.

Pistol day
11-25-2009, 07:57 AM
Did everything you suggested but it's still there. Relaunched the HUD, even restarted HEM but to no avail. I'm not sure if you know which box I mean. It usually has a heading No bet but not always. It's the box where all the actions of the players are shown. If I doubleclick it another box opens showing more detail of the player's actions including pictures of cards, writing in red etc. Top right this box says 2+2, TXT etc. I use the PP replayer and don't need this box, it's just consuming space.

Any ideas?

11-25-2009, 08:16 AM
Please post a screenshot but for me it seems to be the live-tracking feature too. So Fozzys tip should work.

Pistol day
11-25-2009, 11:32 AM
I've included a screenshot. It is a combination of an open PP table and the settings I currently use for the 2 things you mentioned. The red arrow is pointing toward the box I'm talking about.

Hope this helps, thnx for your efforts so far.

11-25-2009, 12:41 PM
Player preferences -> Your active Hud -> Appearance -> No of Pots
set it to 0

Pistol day
11-27-2009, 08:11 AM
That did the trick! Thnx a bunch.