PDA

View Full Version : Ongame network cant find auto import folders



TONY5ACES
11-13-2009, 08:07 PM
basically just joined towergaming and the only folder i can find to add is c:\Towergaming
running holdem manager with 4 over networks no problems,
running vista new lastest holdem manager all run admin,
i been looking for this folder cant seem to find it by searching is there any special way ?
C:\Users\usernam\AppData\Local\P5\towergaming\hand history

djkelly69
11-13-2009, 09:25 PM
it is "c:\users\YOUR USER NAME\AppData\Local\P5\towergaming\hand history"

also sometimes the AppData folder is hidden, and you cant see it when you go in through HEM. try going to the AppData folder normally, changing the properties to make it not hidden, and then try again through HEM.

TONY5ACES
11-13-2009, 09:42 PM
thks for the reply , C:\Users\madgambler7\AppData\Local\P5\towergaming\ handhistory

but i searched for this file and now unticked the hidden in the appdata folder
still cant find it , am not the greatest with pc s though lol

TONY5ACES
11-13-2009, 10:26 PM
this is really starting to get to me now help lol

fozzy71
11-13-2009, 11:29 PM
If you can't see it, turn off the windows option that is hiding that directory. http://www.bleepingcomputer.com/tutorials/tutorial62.html

TONY5ACES
11-13-2009, 11:34 PM
hi thks alot i just found it so all cool , now wondering if i can sort out hud positions.

fozzy71
11-14-2009, 12:45 AM
right-click and drag to move the hud panels.

http://www.holdemmanager.net/faq/afmviewfaq.aspx?faqid=148



5. Configure seating in Ongame

The easiest way to configure the seating on Ongame is to open a 10 seater table where there's 1 free seat for you. Then fix the panels for each seat. Even if you play headsup or 6max, this is the best way to do it because in heads up and 6max, anyone can sit at any seat,s o if you fix up seats 1-6, then later someone might sit at seat 7-10 and you may need to configure that. Therefore, if you setup a 10max table correctly you won't need to do it again for any type of game. Also when you have the stats panels in the correct position, go to the Table Manager and click File > Save positions so it remembers the seating arrangement.

6. Take a seat and start playing

1. Launch Ongame or BWIN and take a seat. After a couple of hands, the HUD should popup.

If it doesn't pop up, your first thing to check should be the Table Manager. If you can't see it displayed in the bottom window, in Holdem Manager go to HUD Options and make sure that Launch Hud With Auto Import is selected. Then go to HUD Options > Relaunch HUD.

If it still doesn't appear, go to C:\Program Files\RVG Software\Holdem Manager and double click on the HMHud.exe file. If that fails, restart your system and try again.

frankpark9
12-18-2009, 10:07 AM
If you can't see it, turn off the windows option that is hiding that directory. http://www.bleepingcomputer.com/tutorials/tutorial62.html

i have the exact same problem. i'm running XP and i can't get my hidden file to show. i went through the steps on the link like 5X and its still not working. is there any other way around it???

netsrak
12-18-2009, 12:21 PM
Did you play at least one real money hand to get the folder created?

frankpark9
12-18-2009, 06:20 PM
Did you play at least one real money hand to get the folder created?

ya i did. is there any other way to show the hidden folder? it says its hidden but i tried all the other ways and it still doesnt show it

fozzy71
12-18-2009, 07:17 PM
ya i did. is there any other way to show the hidden folder? it says its hidden but i tried all the other ways and it still doesnt show it

Are you sure you turned off the hide protected operating system files, also?

If you can't see it, turn off the windows option that is hiding that directory. http://www.bleepingcomputer.com/tutorials/tutorial62.html

http://www.holdemmanager.com/downloads/images/hidden.jpg

sportnii
12-21-2009, 08:56 PM
I did it everything you said but it is still not working

frankpark9
12-21-2009, 09:15 PM
Are you sure you turned off the hide protected operating system files, also?

If you can't see it, turn off the windows option that is hiding that directory. http://www.bleepingcomputer.com/tutorials/tutorial62.html

http://www.holdemmanager.com/downloads/images/hidden.jpg

ya i did that. the folder is still hidden. if it helps him running XP

netsrak
12-22-2009, 06:20 AM
Under XP its in a different folder structure, sth. like c:\documents and settings\(user)....

I have no english XP here so cant give you the exact folder but a search should help you

sportnii
12-22-2009, 10:10 AM
ok. Will someone help I hade the same problem

fozzy71
12-22-2009, 11:10 AM
ya i did that. the folder is still hidden. if it helps him running XP


Under XP its in a different folder structure, sth. like c:\documents and settings\(user)....

I have no english XP here so cant give you the exact folder but a search should help you

http://www.holdemmanager.net/faq/afmviewfaq.aspx?faqid=148


1. Scroll to C:\Users\%USERPROFILE%\AppData\Local\P5\<YourSiteName>\handhistory and keep that window open if using Vista. If using XP open this folder: C:\Documents and Settings\%USERPROFILE%\Local\Application Data\P5\PokerSiteName\handhistory

fozzy71
12-22-2009, 11:11 AM
ok. Will someone help I hade the same problem

What problem, specifically? Give us some details as to what you tried and what you saw?

sportnii
12-22-2009, 12:58 PM
Ok . I passed all the steps previously in this topic and I go here C:\Documents and Settings\%USERPROFILE%\Local\Application Data\ and after that there is nothing similar ot the folder you give in the instructions. The main problem is that I do not have the Hand History folder in the Tower's folder as I have it in Pokerstars etc

sportnii
12-23-2009, 05:42 AM
???

fozzy71
12-23-2009, 12:13 PM
Ok . I passed all the steps previously in this topic and I go here C:\Documents and Settings\%USERPROFILE%\Local\Application Data\ and after that there is nothing similar ot the folder you give in the instructions.

There is no \P5 folder with your site listed in there? Are you sure you have played real money hands? Please post a screen shot of the \application data folder.



The main problem is that I do not have the Hand History folder in the Tower's folder as I have it in Pokerstars etc

It doesn't write the hand histories to \program files like Pokerstars. It writes them to the \P5 folder we are discussing.

sportnii
12-23-2009, 12:35 PM
Finally I founded but now when I am playing for tournaments onlu one is shown in the table manager and there are not stats when I click on the seating preference of ongame there are no numbers. I made the importa folder as I should so I do not understand why I can not see the stats

fozzy71
12-24-2009, 02:38 PM
How do I configure Holdem Manager to work with Ongame / BWIN? (http://www.holdemmanager.net/faq/afmviewfaq.aspx?faqid=148)


5. Configure seating in Ongame

The easiest way to configure the seating on Ongame is to open a 10 seater table where there's 1 free seat for you. Then fix the panels for each seat. Even if you play headsup or 6max, this is the best way to do it because in heads up and 6max, anyone can sit at any seat,s o if you fix up seats 1-6, then later someone might sit at seat 7-10 and you may need to configure that. Therefore, if you setup a 10max table correctly you won't need to do it again for any type of game. Also when you have the stats panels in the correct position, go to the Table Manager and click File > Save positions so it remembers the seating arrangement.

6. Take a seat and start playing

1. Launch Ongame or BWIN and take a seat. After a couple of hands, the HUD should popup.

If it doesn't pop up, your first thing to check should be the Table Manager. If you can't see it displayed in the bottom window, in Holdem Manager go to HUD Options and make sure that Launch Hud With Auto Import is selected. Then go to HUD Options > Relaunch HUD.

If it still doesn't appear, go to C:\Program Files\RVG Software\Holdem Manager and double click on the HMHud.exe file. If that fails, restart your system and try again.

Note: Windows Vista users should make sure that both holdemmanager.exe and hmhud.exe are running as administrator. To do this, close down Holdem Manager and the HUD and locate the 2 .exe files at the following path: C:\Program Files\RVG Software\Holdem Manager. Right click on each .exe file and click on Properties. Look on the second tab to run as administrator and select it if it isn't disabled.

If these 2 solutions donít solve the problem, itís very likely to be a firewall/anti-virus problem blocking PostgreSQL from starting. Add Holdem Manager to any exclusion lists in your firewall/anti-virus folders. You should disable the firewall/antivirus while disconnected from the internet to determine if this is causing the problem.


Please update to the latest beta - http://www.holdemmanager.net/hmbetaupdate

*If that doesn't help, please answer these questions - http://www.holdemmanager.net/faq/afmviewfaq.aspx?faqid=174

Please reproduce the problem and post a screen shot - http://graphicssoft.about.com/cs/general/ht/winscreenshot.htm

with the following:

1) The table manager
2) The tables (including one with no stats)
3) The "importing\hud data" folder
4) The ...handhistory\screenname folder.
Please make 3 and 4 the detailed view with the dates and file sizes etc.

To attach it to a thread in the forums, look below the post reply button when you start a new thread and you'll see a manage attachments button. Click this and attach the file.