View Full Version : pre fetch not working on ftp after their update

11-11-2009, 08:00 PM
cliffnotes: That's all I can figure because I changed nothing and today I wasn't able to prefetch hands.

I had 6 tables open and was playing at one of them. I was using HM beta 43. After I was dealt in the stats were displayed. However, I closed that table when the blind came around to me and noticed that the other tables stats weren't being displayed. I have been using this beta since it came out and I play maybe 1.5k hands/day w/out any issues.

I just downloaded 1.09.01 and have the same problem as I did before. I have 10 tables open and am sitting out of 9 of them. The only one that displays stats is the one where I am dealt in. I haven't made any changes to anything.

If I click on site options I have it set to prefetech 5 hands. save folder location is c:/program files/rvg software/holdem manager/importing/hemdata. I haven't changed that.

Also if I click options, observed HH options I have insert all hand histories checked.

Everything worked perfectly fine and has worked perfectly fine for months. Today after the ftp update it doesn't work right. I hope they're going to allow HM to prefetch hands still.

I searched for a thread on this but didn't find anything so if this has already been answered I apologize

11-11-2009, 09:10 PM
For some reason I don't show your reply here, although I had an email notification that you responded. Strange stuff today!

11-11-2009, 09:25 PM
I deleted it, because it was incorrect.

Change the prefetch folder setting to program files/full tilt/handhistories, under HUD Options > Site Options

Open a table.. start auto import.. go to program files/full tilt/handhistories.. and double check if these .txt files are being created of the table you're observing..