View Full Version : How to stop hm1 database import in hm2?

02-01-2012, 07:47 PM
I tried to run hm1 database import. after 1 hour i push cancel and restarted my pc. Now when I start hm2 it's automatically start hm1 database importing and don't allow me to start another import. It's use all of my memory ~7gb memory. Can I somewhere setup how much memmory I'd like to allow to use the hm2?

02-01-2012, 11:31 PM
If this happens again, please send your log.txt file:

Where is:
My log file
7/Vista: C:\Users\{username}\AppData\Roaming\HoldemManager\
Showing hidden files and sytem files and folders: How to show hidden files in Windows 7 (http://www.bleepingcomputer.com/tutorials/tutorial151.html)
XP: C:\Documents and Settings\User_name\Application Data\HoldemManager
Showing hidden files and sytem files and folders: Microsoft Corporation (http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/win_fcab_show_file_extensions.mspx?mfr=true)

Was the import canceled or paused? You have to pause it, then cancel it.

03-19-2012, 10:30 PM
I have same problem. Any solution?

03-20-2012, 03:24 AM
Either let it finish the import (can take HOURS)...
or create a new database in HM2, or temporary rename the folder on your HM1 database.