View Full Version : HeM2 f*%$"ing up for more than a month

01-22-2012, 09:29 PM
Okay, first of all to those who will answer:

Do not give me shitty BS answers like the ones I had before. It's even more frustrating to give a crash log, detailed information on what I did when installing and get a copy pasted text from the support.

First of all:

More than a month ago, HM2 wouldn't load sessions in the scrolling menu under the Sessions tab. I was basically stuck with only one session. Everything was fine in HM1. I didn't really bother since this happened after a purge of database. I tought re-importing the old DB would fix this as I prolly purged incorrectly, I first tought. Nothing. The scrolling menu was still stuck with one session in cash games, the sit'n gos were loading correctly. Three days later or so, HM2 was crashing on opening. It could never be fixed.

I decided to use HM1 until the next update. When the update came (that's the Pokerstars HH change), it didn't fix. I started e-mailing support with a crash log. They gave me an answer that basically wasn't working. They asked me for the log again. They sent me THE SAME FUCKING COPY PASTED ANSWER with a different log. Pretty tilting considering I gave them a log of our exchanges. I still tried their solution, it didn't work.

I told support again, sent a log again and got the same answer as before, but this time written differently. Anywhore, this isn't the point. The problem is that my HM2 is still crashing when opening and nothing the support gave me is working so far. Their solution was to erase everything in roaming/holdemmanager folder except config and database and re-install.

Sowut naow? :/

I probably will have to ask for a refund if this isn't working at all. I paid for a pro combo and it worked only for a short period of time.

01-22-2012, 09:48 PM

As I try once again to re-install following the support instructions I had, I noticed some files were giving errors on install:


I used the 5965 version and so far it didn't crash. I refused to update and I created a new DB without importing any hands.

I'll import and see.

EDIT: Nvm, when I clicked on import, it crashed.

01-23-2012, 01:31 AM
Reinstall with the full installer: build 6112

What did support -when you mailed the crash log- reply about the possible cause of the crash?

01-23-2012, 06:42 PM
Hi. I am sorry to hear you are having issues with HM2. If you followed the steps in the previous responses and still are having issues, you may need to try a clean installation and create a new database upon setup of HM2 to resolve this issue.

Please delete everything EXCEPT FOR DATABASE AND CONFIG in:

Win7 & Vista: C:\Users\username\AppData\Roaming\HoldemManager\

Showing hidden files: How to show hidden files in Windows 7 (http://www.bleepingcomputer.com/tutorials/tutorial151.html)

XP: c:\documents and settings\username\Application Data\HoldemManager

Showing hidden files: Microsoft Corporation (http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/win_fcab_show_file_extensions.mspx?mfr=true)

Reinstall latest HM2, Create a New Database during setup and Try Again.


Thank you,


01-23-2012, 06:43 PM
Reinstall with the full installer: build 6112

What did support -when you mailed the crash log- reply about the possible cause of the crash?

This is what I did, some files are giving me error messages as you can see in the other post

01-23-2012, 07:24 PM
the error message about those files is probably because they are running - either kill hudfuncsapp.exe in the windows task manager or reboot and run the installer straight away without trying to load HM2.

I had a problem with it crashing after an update and that file would still be running in the background - when you try to install the update it can't overwrite that file as it is already running.
I fixed my problem with it crashing on startup by exporting all hands, deleting my database and resetting all options to default, installing update, creating a new database and reimporting all hands.

01-23-2012, 11:13 PM
I did what james said and all worked.

I still have scrolling menu bugs but overall hem is functionnal for now