View Full Version : Hand history pop-up

07-14-2008, 06:27 AM
Is it possible to turn off the hand history pop-up? I mean the insta one with the graphical cards, not the one you need to click on to access. There seems to be a problem with it on my laptop (I suspect related to the 1.06 issues with Betfair). Everytime it appears it leaves behind a blank white box that covers everything under it.

07-14-2008, 06:49 AM
To Answer your question i presume your referring to the mucked cards?
To turn that off follow these instructions:

If you want to configure the mucked cards you can do so here:

On your problem its possible it might be the place holder thats causing that problem if you go to Hud Options > Table Preferences and if Mucked Card & Alignment Edit Mode is ticked please untick it.

Lastly please update to the newest version 1.06.0e which youll find on page 3 or 4 of the releases section under the thread 1.06.00 release.

07-14-2008, 07:32 AM
It's not the placeholders. Thank you for the link to disable the mucked cards, which is what I was refering to.