View Full Version : HUD starts moving at sit down

08-18-2009, 05:23 PM
I play on the 888 network, and have trouble with my HUD.

When i'm watching a table everything is fine and the stats appear at the right place, but when i sit down the stats keep moving all the time.

Checked the FAQ and tips didn't help, i'm using the latest version of HM, any suggestions?

08-18-2009, 06:27 PM
1) - Please update to the latest beta - http://www.holdemmanager.com/downloads/HmBetaUpdate.exe.
2) - If you have Vista, please verify that UAC is still off. - http://www.holdemmanager.net/faq/afmmain.aspx?faqid=73. If it is on, please turn it off and reboot.
3) - If that doesn't help, please answer these questions - http://www.holdemmanager.net/faq/afmviewfaq.aspx?faqid=174

Please reproduce the problem and post a screenshot with the following:
1) The table manager
2) The tables (including one with no stats)
3) The "importing\hud data" folder
4) The ...handhistory\screenname folder.
Please make 3 and 4 the detailed view with the dates and file sizes etc.

You can also try to reset your HUD postions to default:

1) Close HM and the Table Manager.
2) Delete your existing position files, so HM will rebuild them to default.
3) Delete > \Holdem Manager\Importing\Config\pospref.txt and pospref2.txt.
4) Start HM< Auto Import, Open the Table Manager, and open 1 cash table.
5) After a couple hands it will pre-fetch some observed hands to show the HUD.
6) Use Ctrl Right-Click Drag to move the panels Move the main/first panel for each player first. This is the panel with the Note Icon (astersik).
7) Once the main panel is in the proper position, you can position the sub-panels for each player.
8) Once they are set, go to Table Manager > File > Save Positions.
9) Close that table, open a new one, and sit to play.
10) If the HUD pops up while waiting for the big blind, do not move any hud panels.*

*Once HM imports your first played hand it will spin the HUD to correct for the preferred seating settings.

08-19-2009, 04:06 AM
I'll be on holiday for the next 4 days, so not be able to do all those steps..

I'll do them as soon as i'm back!


08-24-2009, 02:54 PM
Short question does HM only work with the "Clear view" view on Pacific. I use the "classic" view for over a year now, and has always worked. This because of the handgrabber that was needed at that time. Anything changed since they added their own hand history feature? The FAQ for pacific http://www.holdemmanager.net/faq/afmviewfaq.aspx?topicid=36&faqid=151 is explained by "clear view".

08-26-2009, 03:24 PM
Answer please?

08-26-2009, 03:52 PM
I didn't see this previously, and I have never played at pacific. I will ask netsrak to reply, as I think he plays there some. You might be able to find it in this recent pacific thread also.

Latest Pacific Poker + HM (http://www.holdemmanager.net/forum/showthread.php?t=9833&highlight=pacific)

08-28-2009, 03:25 PM
Didn't find an answer to my question in that thread, already a reply from netsrak?

08-28-2009, 04:24 PM
Sorry, Fozzy forwarded the thread to me and i answered via mail to him not in this thread.

To be honest, i just played some hands some weeks ago. I don't even know what the "clear view" means. I used a standard table layout which looks like other pokersites for me.

Normally the Hud should work for every type of table view as long as the table names for the windows are the same. Possibly you may need to move the stats with the right mouse key and save it via table manager -> save positions.

I suggest you just try it and come back if you need further help.

08-29-2009, 09:16 AM
Found the problem, figured out that i had the hand history saved in pacific software AND in the handgrabber, and both importing in HM. Apparently that doesn't work..

12-21-2009, 06:47 PM
Sorry to reopen this thread but i'm having a problem. I can get the stats to display to next to the right names in the 3D views where you can pick a seat but can hem figure it out when i'm in the classic view where the seat is random?

12-22-2009, 06:29 AM
In 3d view you need to configure the seating preferences.
In classic view you need to switch this off.