View Full Version : HEM bug after crash

08-14-2009, 04:41 AM

First, excuse my english.

Yesterday, after this action: cash game --> Hands --> All hands, HEM crashed (give no answer).
Since this problem i can't start HEM

http://nsa07.casimages.com/img/2009/08/14/090814104159465272.jpg (http://www.casimages.com)

http://nsa07.casimages.com/img/2009/08/14/090814104312879124.jpg (http://www.casimages.com)

And when i clic to "connect"

http://nsa07.casimages.com/img/2009/08/14/090814104355143546.jpg (http://www.casimages.com)



08-14-2009, 06:00 AM
This normally is a firewall issue. You must configure exceptions for postgresql and holdemmanager.


and make sure your postgresql service is running:

08-14-2009, 10:37 AM
hi guys.

I apologize too for my bad english.

we're trying to solve the probleme and we started by testing if it was a firewall problem or not. fact is, i wonder why if it works before when my friend tries to view all his hands, seems to me weird that it suddenly changes. anyway, we turned off the firewall and the antivirus program, it still does not work. so I think this is probally not the point.

we also checked if the postgresql service was effectively running, it was. in the doubt, we restarted it, and followed the faq step by step. the hem programm still not works.

what could we do next ? do you think it's an option that uninstall and reinstall the prog ? by the way, I wonder if hem requires the super administrator account hidden on vista ?

maybe and probally i'm totally wrong on this, i'm truely not good with computers. could you help us ? thanks.

08-14-2009, 10:45 AM
hi guys.

, we turned off the firewall and the antivirus program, it

Please uninstall them completely. You can reinstall them individually later, and set exceptions, ,and test HM each time you install them, to narrow down the cause of the issue if it still exists.

......, I wonder if hem requires the super administrator account hidden on vista ?

UAC must be turned off, and all HM/SQL items should be ran as administrator where applicable.


08-14-2009, 01:08 PM
Well i just change login name: 'postgre' by 'postgreuser' and now it's seem running but...

http://nsa08.casimages.com/img/2009/08/14/090814071246843726.jpg (http://www.casimages.com)

plz help !


08-14-2009, 03:02 PM
Can you try rebooting your PC and install the latest beta update from my sig again, and tell me if the problem persists.

If it does please reinstall postgreSQL http://www.holdemmanager.net/faq/afmviewfaq.aspx?faqid=177 and baclkup your config folder and then uninstall holdemmanager delete the RVGsoftware folder in Program Files.

Rnd reinstall the full version from http://www.holdemmanager.com/downloads/holdemmanager.zip then close HM again,

and install this patch http://www.holdemmanager.com/downloads/HmBetaUpdate.exe and see if it resolved the issue.

08-14-2009, 04:47 PM
hi guys and thank you so much for aswering so fast.

we finally solved the problem. obscure things of password, i still do not understand how it was possible.

in facts we didn't think about rebooting the machine immediately when we did that manipulation, so we had, i suppose, many phantoms connections... but we reboot and it finally works.

thank you so much. and all my apologizes again for my whore english.

08-14-2009, 07:10 PM
You are very welcome. No apologies necessary. Your English is better than any of the foreign languages that I (don't) speak. ;)