PDA

View Full Version : Ipoker HUD not aligning with players



Joshbk1981
11-13-2011, 09:47 AM
Hi. I have the latest HEM installed. Im playing 6 max plo on william hill ( ipoker ) .... I have followed the steps outlining setting up HEM for ipoker .... It is importing and updating the stats correctly, but the HUD is locking onto the wrong players. I open one table, configure the HUD such that it lines up with each player correctly, but all subsequent tables the HUD doesnt line up. I've set up "autocenter" and have seat three for IPOKER in HEM setup.

I previously played on PS so I am unsure if it is an issue relating to the "hero" having a new screen name.

TY,

Josh.

Patvs
11-14-2011, 12:04 AM
Setup the seating preferences: http://faq.holdemmanager.com/questions/34/PreferredSeating

Joshbk1981
11-14-2011, 12:17 AM
I have done that.... I have just realised that Table Manager is listing the 6 max PLO games as being 10 handed... could this be affecting things?

I have clicked on the tables and changed them to be 6 max, but within a hand they revert back to being 10 handed... in players it states 6/10 at full 6 max plo tables... when i select them and change them from 10 handed to being 6 handed the HUD windows move....

How do i correct these problems?

Patvs
11-14-2011, 01:17 AM
Right click on the table in TableManager and manually select the right number of seats.

Also since it's wrongly being detected as 10-handed:
-1 setup the seating preferences for 10max
-2 go to hud options--> player preferences--> use for tab and assign the HUD to both 6max and " full"

Joshbk1981
11-14-2011, 01:47 AM
I dont think you are reading my posts at all.

I have already stated that "I have followed the steps outlining setting up HEM for ipoker" and you are referring me to the FAQ on preferred seating.....

Then I stated that "I have clicked on the tables and changed them to be 6 max, but within a hand they revert back to being 10 handed... in players it states 6/10 at full 6 max plo tables" and you tell me to "Right click on the table in TableManager and manually select the right number of seats" ...

As it is the HUD is setup for full / 6 max / and HU games ... I've been using HEM on stars for a long time and its been working fine there...

I have tried setting preferred seating for the 10 handed games on ipoker but this doesnt help.

I line up the HUD windows on one table, and all subsequent tables they are a mess and in the wrong place, and sometimes stacked on top of each other.

Patvs
11-14-2011, 03:07 AM
Try this: 1) Close HM and the Table Manager.
2) Delete your existing position files, so HM will rebuild them to default:
3) Delete > \Holdem Manager\Config\pospref2txt and pospref4.txt.
4) Start HM< Auto Import, Open the Table Manager, and open 1 cash table.
5) Use Ctrl Right-Click Drag to move the panels Move the main/first panel for each player first. This is the panel with the Note Icon (asterisk).
6) Once the main panel is in the proper position, you can position any hud sub-panels for each player.
7) Once they are set, go to Table Manager > File > Save Positions.
8) Close that table, open a new one, and sit to play.

Joshbk1981
11-14-2011, 03:28 AM
Ty Patvs thats solved the issue

Joshbk1981
11-23-2011, 05:31 AM
This has been a temporary fix.... It worked till i rebooted then next session it was all mucked up again

I have repeated the steps above which worked, but are only fixing the issue temporarily

This needs a permament fix, I cannot continually readjust my HUD before every session

Joshbk1981
11-23-2011, 05:35 AM
also, where it shows villains mucked cards, this is being displayed off the table

Patvs
11-24-2011, 02:00 AM
"I have clicked on the tables and changed them to be 6 max, but within a hand they revert back to being 10 handed:

This shouldn't happen. It should save the settings to 6max. (you will need to change it for every session)
If it reverts back to the old settings after just one hand:

Which Operating System, Firewall, and Anti-Virus are you using?

Please update to the latest beta - http://www.holdemmanager.com/Downloads/HmUpdate.exe

For W7 and Vista you must set \holdem manager\dbcontrolpanel.exe, holdemmanager.exe and hmhud.exe are started as administrator. Run the windows explorer and navigate to your Holdemmanager installation directory. Right click the executables and select properties... then select "Run as admin" from the compatibility tab.

Add exceptions to the windows firewall for holdemmanager.exe and hmhud.exe, even if the firewall is turned off. If you have a 3rd party firewall, do the equivalent or uninstall it temporarily.

Make sure your video card drivers and windows auto updates are fully updated. Make sure you have Microsoft .NET Framework 3.5 SP1 (or later for w7) installed.

Turn off User Account Control: How to Disable and Turn Off UAC in Windows 7 My Digital Life (http://www.mydigitallife.info/2008/12/30/how-to-disable-and-turn-off-uac-in-windows-7/)