View Full Version : HEM 2 Preferred Seating

11-13-2011, 01:09 AM
I have gone into HUD options - seating preferences and selected my HUD display to be displayed over seat 5. I have also set my preferred seat as seat 5 on the PokerStars website. However, after I apply and save my preferred seat my HUD keeps being displayed in its default position. When I check my preferred seat on the HEM seating preferences option my preference has not been applied or saved. I have done this numerous time with no success.

NOTE: THE SEATING PREFERENCE ONLY RETURNS TO DEFAULT WHEN I OPEN UP A NEW TABLE. For e.g if I open up 3 tables, set my seating preference for my HUD display, the display will show correctly. However, if I open up a table after setting the preference, the HUD will display in its original position meaning every time I open up a new table my seating preference is ignored


11-13-2011, 11:23 PM
Are you using HM1, or HM2?

Which Operating System, Firewall, and Anti-Virus are you using?

Please update to the latest beta - http://www.holdemmanager.com/Downloads/HmUpdate.exe

For W7 and Vista you must set \holdem manager\dbcontrolpanel.exe, holdemmanager.exe and hmhud.exe are started as administrator. Run the windows explorer and navigate to your Holdemmanager installation directory. Right click the executables and select properties... then select "Run as admin" from the compatibility tab.

Add exceptions to the windows firewall for holdemmanager.exe and hmhud.exe, even if the firewall is turned off. If you have a 3rd party firewall, do the equivalent or uninstall it temporarily.

Make sure your video card drivers and windows auto updates are fully updated. Make sure you have Microsoft .NET Framework 3.5 SP1 (or later for w7) installed.

Turn off User Account Control: How to Disable and Turn Off UAC in Windows 7 My Digital Life (http://www.mydigitallife.info/2008/12/30/how-to-disable-and-turn-off-uac-in-windows-7/)