View Full Version : Duplicates Hands....Quads?

08-22-2008, 06:38 PM
Why would I have up to 4 duplicates of hands in my database? I had some trouble and did a restore last weekend that wasn't fun but I thought it finally went through okay. I noticed what seems like all hands that were part of the restore have 4 copies (though it may not be all).

Is there a way to easily eliminate duplicates from the database without doing another messy restore?

Currently running 1.06.01i which I reloaded just prior to the restore last weekend. I did have to make several attempts at restore so maybe they just wrote over and over?

Any help?


EDIT: All of the duplicates are from the restore...all new hands since the restore seem fine. I guess I can export the good hands and start over??

08-23-2008, 08:59 AM
Maybe delete the hands and try the restore again, sounds like something went wrong the 1st time.

08-23-2008, 10:52 AM
Seemed best to just start over. I uninstalled HEM and Postgres. Then deleted all of the residual stuff on the drives. Then reinstalled the latest version of HEM which seemed to go fine. But now I get an error trying to install the latest version of Postgres when I click on the Postgre Download link in your PostgreSQL Setup Instructions.

Here's what I get:

http://img151.imageshack.us/img151/5193/postgreerrorrh6.gif (http://imageshack.us)
http://img151.imageshack.us/img151/5193/postgreerrorrh6.4297236d4f.jpg (http://g.imageshack.us/g.php?h=151&i=postgreerrorrh6.gif)

Any ideas on what could be wrong or how to proceed?


08-23-2008, 11:00 AM
Did you unzip the file first?

08-23-2008, 11:03 AM
Can't even get to that part. When I click on the link it goes directly to that error. It's failing before the zip file ever gets downloaded to my PC.

08-23-2008, 04:42 PM
When you try to save it please try a different path, looks like your trying to save it to temporary internet files or something try saving it to My documents instead.

Also when you click on the link are you choosing open or save, youll need to choose save to change it to my documents.

08-23-2008, 05:36 PM
Actually I never had an opportunity to choose open or save...simply clicked on the link and got the error before any other possibility came up. Very odd.

Anyway, since it looked like it was trying to find some kind of temp location, I deleted all browser history and cookies just as a ditch effort. Well, I don't know if that was the reason or not, and I haven't tried your link again, but I was able to get through using the direct link at the postgres website.

So, it's installed. Thank you for the help!

Maybe you can help with this one. Now that it's installed, when I open HEM I get a different windows popup that says:

Error initializing importer: Access to the path 'D:\Programs\RVG Software\Holdem Manager\Importing\Status\Summary.view' is denied.

Any ideas here?

EDIT: Nevermind, I went for the white button, one finger salute and that fixed it. I love when the clueless solution works.

Thanks again.