PDA

View Full Version : HEM 1.12.5 HUD not showing on Boss



drunkson
11-05-2011, 04:16 AM
I just updated to HEM 1.12.5 and now the HUD won't show at Boss SnG's.

I can see the tables in Table Finder, but when I select a table and move the red cross to the table and click OK, the HUD won't stay at the table.
It shows up for a second and then it disappears.

It's only a problem with SnG's. At cash tables it works fine.

Before 1.12.5 it worked fine.

drunkson
11-05-2011, 06:30 AM
I now switched back to 1.12.01 to see if it still works here, and it does. So it is the 1.12.5 version causing the trouble.

Patvs
11-06-2011, 12:32 AM
Which Operating System, Firewall, and Anti-Virus are you using?

Please update to the latest beta - http://www.holdemmanager.com/Downloads/HmUpdate.exe

For W7 and Vista you must set \holdem manager\dbcontrolpanel.exe, holdemmanager.exe and hmhud.exe are started as administrator. Run the windows explorer and navigate to your Holdemmanager installation directory. Right click the executables and select properties... then select "Run as admin"from the compatibility tab.

Add exceptions to the windows firewall for holdemmanager.exe and hmhud.exe, even if the firewall is turned off. If you have a 3rd party firewall, do the equivalent or uninstall it temporarily.

Make sure your video card drivers and windows auto updates are fully updated. Make sure you have Microsoft .NET Framework 3.5 SP1 (or later for w7) installed.

drunkson
11-06-2011, 03:46 AM
Windows 7, 64bit
Windows firewall,
Avast antivirus

All HEM programs are running as admin

I don't use a video card but the integrated video, and all updates are applied.
.NET version 4.

I'm not sure how to add exceptions to the firewall, but the HUD works for cash tables. It's only 5-handed SnG's that don't work (I didn't tried other SnG's though)

Version 1.12.1 works fine, but 1.12.5 doesn't.

Funked_Up
11-06-2011, 07:37 AM
i'm having same isues of hud not showing
win7, 64bit fresh install
ive set it to run as admin, i added them to firewall exceptions and i tried to turn it off no difference
table manager shows the table but i get no hud on tables playiong 180mans
dont know what else i can try to make it work

Patvs
11-07-2011, 12:11 AM
Downgrade to 1.12.01 until we've found a fix for this.
http://faq.holdemmanager.com/questions/426/DownloadLinksForPastBuilds

Funked_Up
11-07-2011, 08:17 AM
i must have somethign else done wrong,
even with 12.01 hud doesnt show up

drunkson
11-07-2011, 09:17 AM
From Table Manager choose Table Finder, highlight the table and move the red cross to the table, click OK.

Funked_Up
11-07-2011, 09:21 AM
thats not a problem, like i said its all ok, table manager finds the tables, just there is no hud on tables shown

drunkson
11-07-2011, 09:56 AM
Yes, I know you said table manager finds the table.

In my case Table Manager finds the table too, but still I have to go to Table Finder and add the table. I just want to be sure, that's not your problem.