View Full Version : HUD ongame

10-12-2011, 09:29 AM
I have been playing at party for a while and everything has worked fine.

Now I have changed to betsafe at the ongame network and when autoimporting, the hands are tracked but neither the HUD is working, and I can't see any of the hands I have played when looking around in HEM. What is the problem?


10-12-2011, 11:58 AM
1) Please update to the latest version 1.12.04

2) Try using the table finder
http://faq.holdemmanager.com/questions/60/Configuring+Table+Finder+to+Show+HUD+ - Configuring Table Finder to Show HUD
Make sure you follow the directions exactly.
Pick the table name in the table finder window to highlight it
If you don't see a table name listed, please drag the red X to the table and click OK. Open the Table Finder again and the list should be populated with the table name now, so you can select it.
Left-click and drag the red X to that table window
Click OK

10-12-2011, 03:40 PM
i'm having the same problem the table doesnt even show up in table manager though

10-12-2011, 04:12 PM
At ongame when playing 6max, you are sitting at fullring tables (10 seats). How should I do so I don't have to move the HUDs around at the table when everyone have different seats all the time?

Is it not possible to have all the stats and hands together in HEM when playing different sites? So I don't have them separate if you get what I mean?

10-12-2011, 06:16 PM
Setup the seating preferences for 10max:

10-13-2011, 03:20 PM
my problem still hasnt been addressed

10-13-2011, 08:33 PM
Please update to the latest version - http://www.holdemmanager.com/Downloads/HmUpdate.exe

Read: http://faq.holdemmanager.com/questions/13/Ongame_Bwin_BetfairSetup
(make sure the import folder that's being used for Ongame is where Ongame is actually saving the handhistories)

And use the TableFinder: http://faq.holdemmanager.com/questions/60/ConfiguringTableFinderToShowHUD


Which Operating System, Firewall, and Anti-Virus are you using?

For W7 and Vista you must set \holdem manager\dbcontrolpanel.exe, holdemmanager.exe and hmhud.exe are started as administrator. Run the windows explorer and navigate to your Holdemmanager installation directory. Right click the executables and select properties... then select "Run as admin" from the compatibility tab.

Add exceptions to the windows firewall for holdemmanager.exe and hmhud.exe, even if the firewall is turned off. If you have a 3rd party firewall, do the equivalent or uninstall it temporarily.

Make sure your video card drivers and windows auto updates are fully updated. Make sure you have Microsoft .NET Framework 3.5 SP1 (or later for w7) installed.