View Full Version : Latest HEM won't open

07-06-2009, 06:29 PM
Hi, I've just updated my HEM to the latest version but now it won't open. I've tried the desktop shortcut and opening it through the program files menu, but after I double click on the icon it doesn't open. I've tried right-clicking run as administrator but that doesn't work either. And re-booting machine.

I'm using Vista.

Help appreciated.

07-06-2009, 06:54 PM
What version did you update to? the latest beta, 1.09 beta 13?

Please try turning off UAC completely and rebooting. http://www.holdemmanager.net/faq/afmviewfaq.aspx?faqid=73

If you are using windows firewall please try turning it off or setting exceptions. If it's a 3rd party firewall try setting exceptions or uninstalling it completely until we get HM working. http://www.holdemmanager.net/faq/afmviewfaq.aspx?faqid=171

Let me know if any of that helps. If not, we may want to take a look at it remotely.

07-06-2009, 07:15 PM
I updated to the latest version by following the below link:


The UAC is turned off but still won't open. And have also turned off firewall etc.

07-08-2009, 02:49 PM
Hi guys, still won't open. Tried everything that you've mentioned . Any other ideas?


07-08-2009, 03:54 PM
Please email fozzy@holdemmanager.net, with a link to this thread, and your forum name, so we can schedule a Teamviewer (http://www.teamviewer.com) session. Download and install the Teamviewer software using all the default settings.

07-08-2009, 06:36 PM
Sorry, but I didnt copy your work email before you closed the TV session. Can you send it to me please, here, or to fozzy@holdemmanager.net.

Could you also please use that Revo Uninstaller, to completely uninstall that Virgin firewall and anti virus, before your next remote support session.

You can turn your windows firwall back on for now, and install a free antivirus, such as Avira for now.