PDA

View Full Version : Import loss 60% hands on Everest poker.FR



doge.design
09-26-2011, 04:01 PM
hi,

i recently installed windows 7 64 bit, and a lot of hands (over 60%) dont be saved

The HUD and autoimport is correctly configured, the everest software was installed in english version.

I've already use HEM/Everest on a 32bit W7 and it worked perfectly

Any idea ?


PS : on 64bit os, i got 2 "program files" folder, one named "program files" and the other "program Files (x86)".
Everest software installed in the last one

Sarek
09-26-2011, 04:26 PM
Try to run pokerclient "as admin" - by right-click on EXE file

doge.design
09-26-2011, 04:33 PM
hmmm no, i tried and on 10hand, HEM imported only 4


edit: on approximatively 55hand, i've only 17 in my database

Patvs
09-26-2011, 10:42 PM
set the date formatting of your computer to M/d/yyyy (and not to European default d/M/yyyy) with regional settings English (United States)

clear filters (even though it appears no filters are selected)

Which Firewall, and Anti-Virus are you using?

Please update to the latest beta - http://www.holdemmanager.com/Downloads/HmUpdate.exe

Turn off User Account Control: How to Disable and Turn Off UAC in Windows 7 My Digital Life (http://www.mydigitallife.info/2008/12/30/how-to-disable-and-turn-off-uac-in-windows-7/)

For W7 and Vista you must set \holdem manager\dbcontrolpanel.exe, holdemmanager.exe and hmhud.exe are started as administrator. Run the windows explorer and navigate to your Holdemmanager installation directory. Right click the executables and select properties... then select "Run as admin" from the compatibility tab.

Add exceptions to the windows firewall for holdemmanager.exe and hmhud.exe, even if the firewall is turned off. If you have a 3rd party firewall, do the equivalent or uninstall it temporarily.

Make sure your video card drivers and windows auto updates are fully updated. Make sure you have Microsoft .NET Framework 3.5 SP1 (or later for w7) installed.

doge.design
09-28-2011, 07:00 AM
ok i fixed the problem

I create a new database and everything works fine.

Maybe, HEM doesn't support i've restaured a DB from a seven 32bit and try to add more info with a 64bit version