View Full Version : Hud doesn't pop up in all tables

09-05-2011, 01:11 PM

I downloaded the latest version lately, and since then I encounter the following problem:
The hud pops-up only in some of the tables, but not in all of them. I can't tell any difference between the ones it pops-up in and the ones it doesn't.
In the tables it doesn't pop up, the table manager says that the number of players is 0/6, even though there are 9 players in the table. The import of the files from PokerStars to the database folder works as usual in all the tables.

Please note that in some tables everything works perfectly.

Thanks in advance for your cooperation.

09-05-2011, 10:22 PM
Update to: Hold'Em Manager Poker Software - Poker Tracking and Analysis Software 1.12.01 (http://www.holdemmanager.com/Downloads/HmUpdate_1.12.01.exe)

Stars Deep Ante / Fast table fix
Stars Table Scanner (Classic-Scan) fix
Fixed doh stats in HUD
Cake HUD now functional (beta)

Note: the Insta-Scan on PokerStars will take another 4-5 days to fix. Stars changed the server protocol.

09-06-2011, 05:10 AM
I've got the same problem.

2 days ago it just started randomly not coming up on some times whilst working fine on others.

Any suggestions besides updating to the latest beta?

09-06-2011, 09:07 AM
You only need the update to 1.12.01

09-06-2011, 12:20 PM
Thank you for the quick reply.
When I enter the link you gave - it says there is an error in page. Maybe there is a problem with the link?

09-06-2011, 12:26 PM
The link is fine. Try opening it with a different browser.

09-07-2011, 11:38 AM
It works now. Thank you very much.

09-08-2011, 06:38 PM
Thanks for the reply. I haven't actually gotten around to installing the update yet and another problem has already occurred.

I now get an error message that says "The following error occurred when trying to open the database: failed to establish a connection to ""

It then brings up the PostgreSQL database control panel but when I try to connect to the database via that it fails again and everything closes down.

Will installing the update fix this?

09-09-2011, 04:47 AM
The 1.12.01 won't fix this.

This is usually a firewall or windows update issue.

First try to reboot.

If no help, try this:

Start > Programs > PostgreSQL > 8.x > Stop Service

Start > Programs > PostgreSQL > 8.x > Start Service

If that doesnt help delete the \postgresql\8.x\data\postmaster.pid file, if you see it. And reboot.

If that doesn't help you will have to reinstall PostgreSQL completely

09-09-2011, 05:40 PM
Ok that fixed it, thanks.