View Full Version : Holdem manager has stopped working...

07-11-2008, 05:41 PM
When I run holdem manager.exe a Vista message pops up that says "Holdem Manager has stopped working. Windows is checking for a solution to the problem".

Obviously, they cannot find a solution and neither can I. Do I simply need to reinstall?

07-11-2008, 06:59 PM
You need to turn of UAC in Vista

Instructions here:

01-25-2009, 11:43 PM
I get the same message saying that hold em manager has stopped working. I think I might have installed hold em manager twice because I know it didn't show me that in the past. What is the best way to uninstall my current version I don't see an uninstall executable file in my hold em manager folder. Let me know if there is any other ways I can solve this issue


01-26-2009, 12:32 AM
Go to control panel > Add remove programs (programs and features) and then uninstall it

You also might need to uninstall .net framework and reinstall it http://www.holdemmanager.net/faq/?f=14

01-26-2009, 08:29 AM
Thanks for the response Morny, that worked

One further question.... I had installed postgresql awhile ago and actually had it working. I uninstalled and then reinstalled again but when I did so I didn't delete the data folders. I think I had initially installed postgresql 8.2 and now I am trying to install 8.3 whcih is causing a connection error. I only used 8.2 for the free trial so I don't mind losing my old data. I followed the steps here:

and am now going to reinstall but before that I need to delete those data folders. Where are they located?



01-26-2009, 03:36 PM
If you dont mind losing the data then just delete the PostgreSQL folder in program files and reinstall it and it will delete both data folders

01-27-2009, 12:35 AM
Morny thanks for the help. I followed the steps laid out here:

and then reinstalled again following the steps here:

On my reinstall I am getting an error saying Failed to connect to database. Procedular language files are installed but are not activated in any databse.

I then click OK and get another error: could not connect to server. Connection refused 0x0000....
is the server running on host "'" and accepting TCP/IP connections on port 5432.
--I thought that what I did yesterday was to make sure that port 5432 was available. How can I check to see if a connection is/can be made to this port?

Finally, the error Failed to connect to the template1 database. Contrib files are installed, but are not activated...

Is there a problem that I have WAMP installed on my computer? I have turned it off though when i am installing hold em manager. Any help that I can get Morny would be great. Thanks for the excellent customer service

01-27-2009, 12:54 AM
Hi Morny and others, just wanted to follow up with some more information

I also used this tutorial so I don't think its a firewall issue:

When i try adding the port again like they say in the tutorial it indicates that it has already been added.

Hope that makes it easier to provide advice. Let me know how else I can help

01-27-2009, 03:31 PM
email me and well do a teamviewer session morny@holdemmanager.net