View Full Version : Postgress doesnt start

07-30-2011, 07:38 AM

I have the following issue with postgress. When I start HEM and it tells me that cannot connect to I read all the posts on this problem and allowed everything in the firewall but the problem still persists.

The interesting thing is that in fact I have no \postgres folder and I do not have postgres in windows remove programs. I discovered a folder \pqlsinstall or somethng like that but it is empty. I tried to install new database via last combo install. HEM installs perfectly but postgress always go to the half of process and then tells me that the installation folder cannot content symbols like +, -, /, etc.
I tried to install the previous version of postgres 8.3.9 but the installation hangs on creating \postgres\data folder

07-30-2011, 10:43 AM
The normal postgresql installation folder is something like c:\program files\postgresql\8.x\...
Was your installation ever running or is this a fresh installation.

If its a fresh installation you should download the latest postgresql 8.4 version from PostgreSQL: The world's most advanced open source database (http://www.postgresql.org) and install it to a non default folder like c:\postgres or d:\postgres.
If your user name contains special characters you need to install Postgresql as administrator or any other user with a standard name and administrator rights.

07-30-2011, 12:21 PM
well it is not a fresh installation. I had HEM before and in fact I also had Poker Tracker and they both shared the same database. I dont remember whether I uninstalled Poker Tracker or just deleted it however. Is it possible for some conflict between the two programs to have happened ?

07-30-2011, 02:09 PM
I just installed this newset vesion 9 beta and now everything is ok

thanks very much for quick reply