View Full Version : Problems Opening HEM

07-26-2011, 10:34 AM
When i go to open HEM i get the following error message...

The following error occured when trying to open the database: Unable to read data from the transport connection: An existing connection was forcibly closed by the remote host.

It lets me click ok, then the program opens but there is no database and it no longer imports successfully.

Any ideas? Thanks in advance

07-26-2011, 10:46 AM
Omg im sorry, massive retard moment. Been away for the last 3 weeks and didnt notice there was a problem with the windows 7 update. Am currently doing that to see if it sorts it

07-26-2011, 10:47 AM
Yes fixed, sorry for wasting the forum space

07-27-2011, 08:59 AM
I have a somewhat different problem, but i cannot op en a new thread for smoe reason so i'll ask it here.

When i open HM i get an error report: Failed to establish connection to 127.x.x.x. etc...
2days ago the program was working fine.
I tried updating HM and have the newest version now, also tried to install Postgrss again, its not working.
What can i do?

07-27-2011, 11:20 AM
1. Reboot your computer
2. If that doesn't help look for the hidden system file postmaster.pid in the postgresql data folder, delete it and reboot your computer again.
3. Check the postgresql service in the windows services (control panel->administration). Sometimes it helps to change the Logon As.. to "local system account"
4. Check our FAQ:
http://faq.holdemmanager.com/questions/91/Can%27t+Connect+%7B47%7D+Failed+to+Start+PostgreSQ L+