View Full Version : HM2 not loading

07-25-2011, 12:45 PM
Hi Guys

Randomly HM2 won't load today. I just get your wonderful new logo in the centre of my screen.

For over 5 minutes now as I type...

When I click on the logo I get a black rectangle behind it the "not responding" dialogue.

Any help here? - hoping not a fresh install an again importing over 7m hands :(



07-25-2011, 12:52 PM
Please upload a log file from your app data roaming folder for a time when it isn't loading so we can see what is happening.

07-25-2011, 01:34 PM

Here ya go - just done it again - got same result.



07-25-2011, 01:36 PM
At that point, it just stops?

Try reinstalling the full install.exe, it appears something is not installed right.

07-25-2011, 01:40 PM
yes - it just sit there with the logo on the screen and does nothing.

I have been using the program successfully already - not sure why this would suddenly happen.

Tried to re-install the app over the top of the existing one and got...

"Error opening file for writing:

C:\program files (x86)\Holdem Manager 2\HudFuncsApp.exe "

07-25-2011, 01:48 PM
Right click your task bar
Open task manager
go to processes tab
scroll down to hudfuncapps, highlight, click end process

Then reinstall.

07-25-2011, 01:49 PM
ok, so I uninstsalled HM2 - restarted - ran install.exe and opted for "existing HM2 DB" in the set up wizard.

It now says HM2 is running but there is nothing at all on screen to suggest that it is. Only is the task manager.

If i double click on HM2 launch icon it says an instance is already runnning etc....

07-25-2011, 01:53 PM
ended all HM process - started program again and have same issue as in the OP.


New log file attached.

07-25-2011, 02:17 PM
Sometimes programs open minimized - I've seen this in a few different ones.

What happens when you single click it?

Can you use alt-tab to go through your open progams and find it running?