View Full Version : HEM stopped importing hands and i had to reselect my databse

07-25-2011, 07:26 AM
So when i did startup HEM, i couldnt connect to postqrl.
A window popped up for email and pasword to update registration or something, i did that,and everything works fine,
but HEM is not importing hands anymore.I deleted and added folder where HEM had to get HH from, but nothing helped.
The table manager pops up tough and it reckognises the table, but it always says that there is nobody sitting at table like 0/6 players.
Im dont know what to do next, i also did the newest update for HEM, 1,11,07a, but still no hands importing.

Also i had to reselect my database wich is weird when i got HEM back to work again after the registration wich i mentioned.

So what to do next?

07-25-2011, 08:37 AM
Seems like your configuration was lost somehow.
Is your pokerclient still writing handhistories in english language? Is this folder configured as auto-import folder in HM?
Can you import files manually via import file?

07-25-2011, 08:49 AM
Pokerclient is still writing HH's in english.
The folder where it needs to import from is E:\microgaming\Poker\UnibetpokerMPP <global\Handhistory+subfolders if thats what u mean with the second question.(im not sure if thats the right folder, when i try autodetect it doesnt find any new folder when i deleted the current one)

When i import files manually i dont think im looking in correct folder cause i cant find any hh in the one that i have set fro HEM...

edit: i do find 2 files in HH folder, handhistory.dll and handhistory.inf
and it does work manually when i manually import folders, but not when i auto-import

07-25-2011, 09:16 AM
ps. when i manually import files i choose the gamehistory.dat file in UnibetMpp folder, but i cannot seem to choose this location when i try to add it to auto import cause i dont seem to find it...and i cannot type the location when i try to add the folder cause u can only click on it and choose

07-25-2011, 09:25 AM
problem solved, i just use same location but nothing added after unibetmppfolder